Oracle Utilities Framework à 4.4.0.3.0 Apache Ant dénie de service

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
5.4$0-$5k0.00

Une vulnérabilité a été trouvé dans Oracle Utilities Framework à 4.4.0.3.0 et classée critique. Affecté par cette vulnérabilité est une fonction inconnue du composant Apache Ant. A cause de la manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe dénie de service.

La vulnerabilité a été publié en 19/10/2021 avec le numéro d'identification Oracle Critical Patch Update Advisory - October 2021 (confirmé). La notice d'information est disponible en téléchargement sur oracle.com Cette vulnérabilité a été nommée CVE-2021-36374. L'exploitation est considérée comme facile. L'attaque nécéssite une approche locale. Aucune forme d'authentification est requise pour l'exploitation. Les détails techniques sont inconnus et un exploit n'est pas disponible pour le public.

Mettre à jour élimine cette vulnérabilité. Une solution envisageable a été publiée immédiatement après la publication de la vulnérabilité.

ProduitinfoÉditer

Fournisseur

Nom

CPE 2.3infoÉditer

CPE 2.2infoÉditer

CVSSv3infoÉditer

VulDB Score méta-base: 5.5
VulDB Score de méta-température: 5.4

VulDB Note de base: 5.5
VulDB Note temporaire: 5.3
VulDB Vecteur: 🔒
VulDB Fiabilité: 🔍

NVD Note de base: 5.5
NVD Vecteur: 🔒

CVSSv2infoÉditer

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔒
VulDB Note temporaire: 🔒
VulDB Fiabilité: 🔍

NVD Note de base: 🔒

ExploitinginfoÉditer

Classe: Dénie de service
CWE: CWE-404
ATT&CK: Inconnue

Localement: Oui
Remote: Non

Disponibilité: 🔒
Statut: Non défini

EPSS Score: 🔒
EPSS Percentile: 🔒

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔒

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Renseignements sur les menacesinfoÉditer

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfoÉditer

Recommandé: Upgrade
Statut: 🔍

Temps de réaction: 🔒
Heure 0 jour: 🔒
Temps d'exposition: 🔒

Upgrade: oracle.com

ChronologieinfoÉditer

12/07/2021 CVE créée
19/10/2021 +99 jours Consultatif divulgués
19/10/2021 +0 jours Contre divulgués
20/10/2021 +1 jours VulDB créée
27/10/2021 +7 jours VulDB mis à jour

SourcesinfoÉditer

Fournisseur: oracle.com

Bulletin: Oracle Critical Patch Update Advisory - October 2021
Statut: Confirmé
Confirmation: 🔒

CVE: CVE-2021-36374 (🔒)

EntréeinfoÉditer

Établi: 20/10/2021 08:11
Mise à jour: 27/10/2021 11:47
Changements: (17) vulnerability_cvss2_nvd_basescore vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_meta_tempscore vulnerability_cvss3_nvd_basescore vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Do you know our Splunk app?

Download it now for free!