Spin 6.5.1 spinlex.c lex buffer overflow

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
5.5$0-$5k0.00

Une vulnérabilité a été trouvé dans Spin 6.5.1 et classée critique. Affecté par ce problème est la fonction lex du fichier spinlex.c. La manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe buffer overflow.

La vulnerabilité a été publié en 15/01/2022 avec le numéro d'identification 56 (confirmé). La notice d'information est disponible en téléchargement sur github.com Cette vulnérabilité a été nommée CVE-2021-46168. Résultat facile à exploiter. L'accés au réseau local est requis pour cette attaque. Une seule session d'authentification est nécéssaire pour l'exploitation. Les détails technniques sont connus, mais aucun exploite n'est disponible.

Il n'y a aucune information à propos de possibles contremesures connues. Il est suggéré de remplacer l'object infecté par un produit alternatif.

ProduitinfoÉditer

Nom

CPE 2.3infoÉditer

CPE 2.2infoÉditer

CVSSv3infoÉditer

VulDB Score méta-base: 5.5
VulDB Score de méta-température: 5.5

VulDB Note de base: 5.5
VulDB Note temporaire: 5.5
VulDB Vecteur: 🔒
VulDB Fiabilité: 🔍

CVSSv2infoÉditer

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔒
VulDB Note temporaire: 🔒
VulDB Fiabilité: 🔍

ExploitinginfoÉditer

Classe: Buffer overflow
CWE: CWE-787
ATT&CK: Inconnue

Localement: Non
Remote: Partiellement

Disponibilité: 🔒
Statut: Non défini
Prédiction de prix: 🔍
Estimation actuelle des prix: 🔒

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Renseignements sur les menacesinfoÉditer

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfoÉditer

Recommandé: aucune mesure d'atténuation connue
Statut: 🔍

Heure 0 jour: 🔒

ChronologieinfoÉditer

10/01/2022 CVE créée
15/01/2022 +5 jours Consultatif divulgués
15/01/2022 +0 jours VulDB créée
19/01/2022 +4 jours VulDB mis à jour

SourcesinfoÉditer

Bulletin: 56
Statut: Confirmé

CVE: CVE-2021-46168 (🔒)

EntréeinfoÉditer

Établi: 15/01/2022 07:42
Mise à jour: 19/01/2022 10:11
Changements: (1) source_cve_nvd_summary
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Do you know our Splunk app?

Download it now for free!