wolfSSL à 5.1.x Mutual Authentication authentification faible

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
7.0$0-$5k0.00

Une vulnérabilité a été trouvé dans wolfSSL à 5.1.x et classée critique. Affecté est une fonction inconnue du composant Mutual Authentication Handler. La manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe authentification faible.

La vulnerabilité a été publié en 24/02/2022 (confirmé). La notice d'information est disponible en téléchargement sur github.com Cette vulnérabilité a été nommée CVE-2022-25640. Les détails techniques sont inconnus et un exploit n'est pas disponible pour le public.

Mettre à jour à la version 5.2.0 élimine cette vulnérabilité. En appliquant un correctif il est possible d'éliminer le problème. Le correctif est disponible au téléchargement sur github.com. La meilleure solution suggérée pour atténuer le problème est de mettre à jour à la dernière version.

Produitinfo

Nom

Version

Licence

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv3info

VulDB Score méta-base: 7.3
VulDB Score de méta-température: 7.0

VulDB Note de base: 7.3
VulDB Note temporaire: 7.0
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

Exploitinginfo

Classe: Authentification faible
CWE: CWE-287
CAPEC: 🔍
ATT&CK: 🔍

Localement: Non
Remote: Oui

Disponibilité: 🔍
Statut: Non défini

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: Upgrade
Statut: 🔍

Heure 0 jour: 🔍

Upgrade: wolfSSL 5.2.0
Patch: github.com

Chronologieinfo

22/02/2022 🔍
24/02/2022 +2 jours 🔍
24/02/2022 +0 jours 🔍
26/02/2022 +2 jours 🔍

Sourcesinfo

Bulletin: github.com
Statut: Confirmé

CVE: CVE-2022-25640 (🔍)
Voir aussi: 🔍

Entréeinfo

Établi: 24/02/2022 18:33
Mise à jour: 26/02/2022 09:46
Changements: 24/02/2022 18:33 (39), 26/02/2022 09:46 (1)
Compléter: 🔍
Cache ID: 3:BD1:40

Discussion

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Want to stay up to date on a daily basis?

Enable the mail alert feature now!