phpWebSite 0.10.2 index.php loadconfig share directory traversal

entréeeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prix Actuel (≈)
CTI Interest Score
6.9$0-$5k0.00

Une vulnérabilité a été trouvé dans phpWebSite 0.10.2 (Content Management System) et classée critique. Affecté est la fonction loadconfig du fichier index.php. La manipulation du paramètre share avec une valeur d'entrée inconnue mène à une vulnérabilité de classe directory traversal.

Le bug a été découvert sur 14/04/2006. La vulnerabilité a été publié en 18/04/2006 par rgod (Website) (non défini). La notice d'information est disponible en téléchargement sur vupen.com Cette vulnérabilité a été nommée CVE-2006-1819. Résultat facile à exploiter. Il est possible de lancer l'attaque à distance. L'exploitation ne nécéssite aucune forme d'authentification. Des details techniques et un publique exploit sont connus.

Il est déclaré comme proof-of-concept. L'exploit est disponible au téléchargment sur securityfocus.com. Cette vulnérabilité a été classée comme 0-day non publique pendant au moins 2 jours. Le scanner de vulnérabilités Nessus propose un module ID 21228 (phpWebSite index.php hub_dir Parameter Local File Inclusion), lequel aide à déterminer l'existence d'une faille dans l'environnement-cible.

Il n'y a aucune information à propos de possibles contremesures connues. Il est suggéré de remplacer l'object infecté par un produit alternatif.

La vulnérabilité est aussi documentée dans les base de données SecurityFocus (BID 17521), X-Force (25867), Secunia (SA19647), SecurityTracker (ID 1015942) et Vulnerability Center (SBV-11176).

Produitinfoedit

Type

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.3
VulDB Meta Temp Score: 6.9

VulDB Base Score: 7.3
VulDB Temp Score: 6.9
VulDB Vector: 🔍
VulDB Fiabilité: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Fiabilité: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Classe: Directory traversal
CWE: CWE-22
ATT&CK: Inconnue

Localement: Non
Remote: Oui

Disponibilité: 🔍
Accéder: Publique
Status: Proof-of-Concept
Download: 🔍

Price Prediction: 🔍
Estimation actuelle des prix: 🔍

0-Dayunlockunlockunlockunlock
Aujourd'huiunlockunlockunlockunlock

Nessus ID: 21228
Nessus Name: phpWebSite index.php hub_dir Parameter Local File Inclusion
Nessus File: 🔍
Nessus Risk: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 56689
OpenVAS Name: Gentoo Security Advisory GLSA 200605-04 (phpwebsite)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Exploit-DB: 🔍

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Contre-mesures: 🔍

Contre-mesuresinfoedit

Recommandé: aucune mesure d'atténuation connue
Status: 🔍

0-Day Time: 🔍

Chronologieinfoedit

14/04/2006 🔍
14/04/2006 +0 jours 🔍
15/04/2006 +1 jours 🔍
16/04/2006 +1 jours 🔍
17/04/2006 +1 jours 🔍
17/04/2006 +0 jours 🔍
18/04/2006 +1 jours 🔍
18/04/2006 +0 jours 🔍
18/04/2006 +0 jours 🔍
23/04/2006 +5 jours 🔍
12/03/2015 +3245 jours 🔍
14/11/2017 +978 jours 🔍
16/06/2019 +579 jours 🔍

Sourcesinfoedit

Bulletin: vupen.com
Chercheur: rgod
Status: Non défini

CVE: CVE-2006-1819 (🔍)
SecurityFocus: 17521 - PHPWebSite Config.PHP File Include Vulnerability
Secunia: 19647 - phpWebSite "hub_dir" Local File Inclusion Vulnerability, Moderately Critical
X-Force: 25867
SecurityTracker: 1015942
Vulnerability Center: 11176 - phpWebSite 0.10.2 and earlier Directory Traversal Vulnerability allows Remote Code Execution, High
OSVDB: 24646 - phpWebSite index.php hub_dir file include
Vupen: ADV-2006-1361

scip Labs: https://www.scip.ch/en/?labs.20161013

Entréeinfoedit

Établi: 12/03/2015 12:19 PM
Mise à jour: 16/06/2019 04:28 PM
Changes: (11) vulnerability_discoverydate exploit_url source_cve_assigned source_osvdb source_osvdb_title source_secunia source_secunia_date source_sectracker source_sectracker_date source_sectracker_cause source_vupen
Compléter: 🔍

Comments

No comments yet. Please log in to comment.

Interested in the pricing of exploits?

See the underground prices here!