Debian tss 0.8.1/0.8.2/0.8.3 -a elévation de privilèges

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
3.7$0-$5k0.00

Une vulnérabilité classée problématique a été trouvée dans Debian tss 0.8.1/0.8.2/0.8.3. Affecté par ce problème est une fonction inconnue. La manipulation du paramètre -a avec une valeur d'entrée inconnue mène à une vulnérabilité de classe elévation de privilèges.

La vulnerabilité a été publié en 17/04/2008 (Website) (confirmé). La notice d'information est disponible en téléchargement sur xforce.iss.net Cette vulnérabilité est identifiée comme CVE-2008-1877. L'utilisation est simple. Un accés local est requis pour garantir le succés de l'attaque. L'exploitation ne nécéssite aucune forme d'authentification. Les détails technniques sont connus, mais aucun exploite n'est disponible.

Il n'y a aucune information à propos de possibles contremesures connues. Il est suggéré de remplacer l'object infecté par un produit alternatif.

La vulnérabilité est aussi documentée dans la base de données X-Force (41929).

Produitinfo

Fournisseur

Nom

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Score méta-base: 4.0
VulDB Score de méta-température: 3.7

VulDB Note de base: 4.0
VulDB Note temporaire: 3.7
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 🔍

Exploitinginfo

Classe: Elévation de privilèges
CWE: CWE-264
ATT&CK: T1068

Localement: Oui
Remote: Non

Disponibilité: 🔍
Statut: Non prouvée

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: aucune mesure d'atténuation connue
Statut: 🔍

Heure 0 jour: 🔍

Chronologieinfo

17/04/2008 🔍
17/04/2008 +0 jours 🔍
17/04/2008 +0 jours 🔍
16/03/2015 +2524 jours 🔍
22/09/2018 +1286 jours 🔍

Sourcesinfo

Fournisseur: debian.org

Bulletin: xforce.iss.net
Statut: Confirmé
Confirmation: 🔍

CVE: CVE-2008-1877 (🔍)
X-Force: 41929 - tss file information disclosure

Entréeinfo

Établi: 16/03/2015 17:00
Mise à jour: 22/09/2018 09:13
Changements: (6) vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Do you know our Splunk app?

Download it now for free!