OpenSSL à 1.0.0i SSLv3 Downgrade POODLE chiffrement faible

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
5.9$0-$5k0.00

Une vulnérabilité classée critique a été trouvée dans OpenSSL à 1.0.0i (Network Encryption Software). Ceci affecte une fonction inconnue du composant SSLv3 Downgrade Handler. A cause de la manipulation avec une valeur d'entrée inconnue mène à une vulnérabilité de classe chiffrement faible.

La vulnerabilité a été publié en 14/10/2014 par Adam Langley, Bodo Möller, Thai Duong et Krzysztof Kotowicz avec Google Security Team avec le numéro d'identification This POODLE Bites: Exploiting The SSL 3.0 Fallback avec security advisory (Website) (confirmé). La notice d'information est disponible en téléchargement sur googleonlinesecurity.blogspot.co.uk Cette vulnérabilité est identifiée comme CVE-2014-3566. La vulnerabilité est relativement populaire, et bien qu'elle soit très complexe. L'attaque peut être initialisée à distance. Aucune forme d'authentification est requise pour l'exploitation. Ni les détails techniques ni un exploit sont publiquement disponibles. Cette vulnérabilité a un impact historique dû aux évènements qui ont entourés sa publication.

Il est déclaré comme hautement fonctionnel. Cette vulnérabilité a été classée comme 0-day non publique pendant au moins 1660 jours. Le scanner de vulnérabilités Nessus propose un module ID 80921 (Amazon Linux AMI : java-1.7.0-openjdk (ALAS-2015-471) (POODLE)), lequel aide à déterminer l'existence d'une faille dans l'environnement-cible.

Mettre à jour à la version 0.9.8zc, 1.0.0o ou 1.0.1j élimine cette vulnérabilité. Il est possible d'atténuer le problème en utilisant le paramètre de configuration SSLProtocol All -SSLv2 -SSLv3. La meilleure solution suggérée pour atténuer le problème est de mettre à jour à la dernière version. Une solution envisageable a été publiée 1 jours après la publication de la vulnérabilité.

La vulnérabilité est aussi documentée dans les base de données X-Force (97013), SecurityTracker (ID 1031029) et Tenable (80921).

Affecté

  • Webserver (Apache, nginx, ...)
  • Webbrowser (Google Chrome, Microsoft Internet Explorer, Mozilla Firefox, ...)
  • Mail Server (Sendmail, Postfix, ...)
  • PBX (Asterisk)

Produitinfo

Taper

Nom

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Score méta-base: 6.8
VulDB Score de méta-température: 6.3

VulDB Note de base: 6.8
VulDB Note temporaire: 5.9
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 6.8
NVD Vecteur: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 🔍

Exploitinginfo

Nom: POODLE
Classe: Chiffrement faible / POODLE
CWE: CWE-310
ATT&CK: T1600

Localement: Non
Remote: Oui

Disponibilité: 🔍
Statut: Hautement fonctionnel

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Nessus ID: 80921
Nessus Nom: Amazon Linux AMI : java-1.7.0-openjdk (ALAS-2015-471) (POODLE)
Nessus Document: 🔍
Nessus Risque: 🔍
Nessus Family: 🔍
Nessus Context: 🔍
Nessus Port: 🔍

OpenVAS ID: 65594
OpenVAS Nom: CentOS Update for java CESA-2015:0085 centos6
OpenVAS Document: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nom: 🔍

MetaSploit ID: ssl_version.rb
MetaSploit Nom: HTTP SSL/TLS Version Detection (POODLE scanner)
MetaSploit Document: 🔍

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: Upgrade
Statut: 🔍

Temps de réaction: 🔍
Heure 0 jour: 🔍
Temps d'exposition: 🔍

Upgrade: OpenSSL 0.9.8zc/1.0.0o/1.0.1j
Config: SSLProtocol All -SSLv2 -SSLv3
Suricata ID: 2019415
Suricata Classe: 🔍
Suricata Message: 🔍

Chronologieinfo

29/03/2010 🔍
14/05/2014 +1507 jours 🔍
14/10/2014 +153 jours 🔍
14/10/2014 +0 jours 🔍
14/10/2014 +0 jours 🔍
15/10/2014 +1 jours 🔍
15/10/2014 +0 jours 🔍
15/10/2014 +0 jours 🔍
21/10/2014 +6 jours 🔍
23/01/2015 +94 jours 🔍
02/05/2019 +1560 jours 🔍

Sourcesinfo

Produit: openssl.org

Bulletin: This POODLE Bites: Exploiting The SSL 3.0 Fallback
Chercheur: Adam Langley/Bodo Möller/Thai Duong/Krzysztof Kotowicz
Organisation: Google Security Team
Statut: Confirmé
Confirmation: 🔍

CVE: CVE-2014-3566 (🔍)
OVAL: 🔍

X-Force: 97013 - Multiple products SSLv3 protocol information disclosure, Medium Risk
SecurityTracker: 1031029
SecurityFocus: 70574 - OpenSSL CVE-2014-3566 Man In The Middle Information Disclosure Vulnerability
Secunia: 61825 - Apple iOS Multiple Vulnerabilities, Not Critical
OSVDB: 113251

Divers: 🔍
Voir aussi: 🔍

Entréeinfo

Établi: 15/10/2014 10:21
Mise à jour: 02/05/2019 17:35
Changements: (10) vulnerability_cvss3_vuldb_av vulnerability_cvss3_vuldb_ac vulnerability_cvss3_vuldb_pr vulnerability_cvss3_vuldb_ui vulnerability_cvss3_vuldb_s vulnerability_cvss3_vuldb_c vulnerability_cvss3_vuldb_i vulnerability_cvss3_vuldb_a advisory_company_name source_secunia_date
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Might our Artificial Intelligence support you?

Check our Alexa App!