VDB-78930 · CVE-2015-7873 · BID 77299

phpMyAdmin à 4.4.15.0/4.5.0 Redirect url.php url elévation de privilèges

CVSS Score de méta-températureExploit Prix Actuel (≈)Score d'intérêt CTI
7.0$0-$5k0.00

Une vulnérabilité classée critique a été trouvée dans phpMyAdmin à 4.4.15.0/4.5.0 (Database Administration Software). Affecté par ce problème est une fonction inconnue du fichier url.php du composant Redirect Handler. La manipulation du paramètre url avec une valeur d'entrée inconnue mène à une vulnérabilité de classe elévation de privilèges.

La vulnerabilité a été publié en 28/10/2015 (Website) (non défini). La notice d'information est disponible en téléchargement sur phpmyadmin.net Cette vulnérabilité est identifiée comme CVE-2015-7873. Il est possible d'initialiser l'attaque à distance. L'exploitation ne nécéssite aucune forme d'authentification. Les détails technniques sont connus, mais aucun exploite n'est disponible.

Le scanner de vulnérabilités Nessus propose un module ID 86665 (Debian DSA-3382-1 : phpmyadmin - security update), lequel aide à déterminer l'existence d'une faille dans l'environnement-cible.

Mettre à jour à la version 4.4.15.1 ou 4.5.1 élimine cette vulnérabilité. Une solution envisageable a été publiée immédiatement après la publication de la vulnérabilité.

La vulnérabilité est aussi documentée dans les base de données Vulnerability Center (SBV-54403) et Tenable (86665).

Produitinfo

Taper

Nom

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Score méta-base: 7.3
VulDB Score de méta-température: 7.0

VulDB Note de base: 7.3
VulDB Note temporaire: 7.0
VulDB Vecteur: 🔍
VulDB Fiabilité: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VecteurComplexitéAuthentificationConfidentialitéIntégritéDisponibilité
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir
ouvrirouvrirouvrirouvrirouvrirouvrir

VulDB Note de base: 🔍
VulDB Note temporaire: 🔍
VulDB Fiabilité: 🔍

NVD Note de base: 🔍

Exploitinginfo

Classe: Elévation de privilèges
CWE: CWE-254
ATT&CK: T1211

Localement: Non
Remote: Oui

Disponibilité: 🔍
Statut: Non défini

EPSS Score: 🔍
EPSS Percentile: 🔍

Prédiction de prix: 🔍
Estimation actuelle des prix: 🔍

0-Dayouvrirouvrirouvrirouvrir
Aujourd'huiouvrirouvrirouvrirouvrir

Nessus ID: 86665
Nessus Nom: Debian DSA-3382-1 : phpmyadmin - security update
Nessus Document: 🔍
Nessus Risque: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 703382
OpenVAS Nom: Debian Security Advisory DSA 3382-1 (phpmyadmin - security update)
OpenVAS Document: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nom: 🔍

Renseignements sur les menacesinfo

Intérêt: 🔍
Acteurs actifs: 🔍
Groupes APT actifs: 🔍

Contre-mesuresinfo

Recommandé: Upgrade
Statut: 🔍

Temps de réaction: 🔍
Heure 0 jour: 🔍
Temps d'exposition: 🔍

Upgrade: phpMyAdmin 4.4.15.1/4.5.1
Patch: github.com

Chronologieinfo

20/10/2015 🔍
23/10/2015 +3 jours 🔍
23/10/2015 +0 jours 🔍
28/10/2015 +5 jours 🔍
28/10/2015 +0 jours 🔍
28/10/2015 +0 jours 🔍
29/10/2015 +1 jours 🔍
30/10/2015 +1 jours 🔍
15/11/2015 +16 jours 🔍
25/06/2022 +2414 jours 🔍

Sourcesinfo

Produit: phpmyadmin.net

Bulletin: cd097656758f981f80fb9029c7d6b4294582b706
Statut: Non défini
Confirmation: 🔍

CVE: CVE-2015-7873 (🔍)
OVAL: 🔍

SecurityTracker: 1034013
Vulnerability Center: 54403 - phpMyAdmin 4.4 before 4.4.15.1 and 4.5 before 4.5.1 Remote Spoofing via the URL Parameter, Medium
SecurityFocus: 77299 - phpMyAdmin CVE-2015-7873 Content Spoofing Vulnerability

Voir aussi: 🔍

Entréeinfo

Établi: 29/10/2015 09:02
Mise à jour: 25/06/2022 12:06
Changements: (1) advisory_identifier
Compléter: 🔍

commentaires

Aucun commentaire pour l'instant. Langues: fr + en.

Veuillez vous connecter pour commenter.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!