Silverstripe Vulnérabilités

Chronologie

L'année dernière

Version

2.3.022
2.3.122
2.3.221
2.3.321
2.3.421

Contre-mesures

Official Fix33
Temporary Fix0
Workaround1
Unavailable0
Not Defined18

Exploitabilité

High1
Functional0
Proof-of-Concept3
Unproven0
Not Defined48

Vecteur d'accès

Not Defined0
Physical1
Local2
Adjacent3
Network46

Authentification

Not Defined0
High1
Low9
None42

Interaction de l'utilisateur

Not Defined0
Required19
None33

C3BM Index

L'année dernière

CVSSv3 Base

≤10
≤20
≤30
≤46
≤512
≤615
≤78
≤88
≤92
≤101

CVSSv3 Temp

≤10
≤20
≤30
≤47
≤513
≤616
≤711
≤82
≤93
≤100

VulDB

≤10
≤20
≤30
≤46
≤516
≤613
≤74
≤812
≤90
≤101

NVD

≤10
≤20
≤31
≤40
≤52
≤64
≤74
≤82
≤91
≤102

CNA

≤10
≤20
≤30
≤40
≤51
≤60
≤70
≤80
≤90
≤100

Fournisseur

≤10
≤20
≤30
≤40
≤50
≤60
≤70
≤80
≤90
≤100

Research

≤10
≤20
≤30
≤40
≤50
≤60
≤70
≤80
≤90
≤100

Exploiter 0 jour

<1k13
<2k14
<5k25
<10k0
<25k0
<50k0
<100k0
≥100k0

Exploiter aujourd'hui

<1k48
<2k4
<5k0
<10k0
<25k0
<50k0
<100k0
≥100k0

Exploiter le volume du marché

L'année dernière

🔴 CTI Activités

Affected Versions (79): 1.0, 2, 2.0.1, 2.0.2, 2.0.3, 2.1, 2.1.1, 2.2, 2.2.1, 2.2.2, 2.2.4, 2.3, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8, 2.3.9, 2.3.11, 2.3.12, 2.4, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 3, 3.0.3, 3.5, 3.5.1, 3.5.2, 3.5.3, 3.5.4, 3.5.5, 3.6, 3.6.1, 3.6.2, 3.6.3, 3.6.4, 3.6.5, 3.6.6, 3.7, 3.7.1, 3.7.2, 4, 4.0, 4.0.1, 4.0.2, 4.0.3, 4.0.4, 4.0.5, 4.0.6, 4.1, 4.2, 4.2.1, 4.2.2, 4.2.3, 4.3, 4.3.1, 4.3.2, 4.3.3, 4.4, 4.4.1, 4.4.2, 4.4.3, 4.4.4, 4.5, 4.5.1, 4.6, 4.6.0-rc1, 4.7, 4.8, 4.8.1, 4.9, 4.10

Type de logiciel: Content Management System

42 plus d'entrées ne sont pas affichées

Do you need the next level of professionalism?

Upgrade your account now!