Vebto Pixie Image Editor 1.4/1.7 Launderer.php url escalazione di privilegi

voceeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prezzo Attuale (≈)
CTI Interest Score
9.1$0-$5k0.00

È stata rilevata una vulnerabilità di livello critico in Vebto Pixie Image Editor 1.4/1.7. Da questa vulnerabilità è interessato una funzione sconosciuta del file Launderer.php. La manipolazione del parametro url come parte di Parameter per mezzo di una vulerabilità di classe escalazione di privilegi. Effetti sono da osservare per riservatezza, integrità e disponibilità.

Data di scoperta del problema 20/09/2017. La vulnerabilità è stata pubblicata in data 25/09/2017 con un mailinglist post (Full-Disclosure) (non definito). L'advisory è scaricabile da seclists.org. Questo punto di criticità è identificato come CVE-2017-12905. È facile da usare. L'attacco può avvenire nella rete. Per l'uso non è richiesta un'autentificazione. Nessun metodo di utilizzo sui dettagli tecnici disponibili.

Questa vulnerabilità è stata classificata come un 0-day exploit almeno per 5 giorni.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

Prodottoinfoedit

Fornitore

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 9.1
VulDB Meta Temp Score: 9.1

VulDB Base Score: 8.3
VulDB Temp Score: 8.3
VulDB Vector: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 10.0
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Classe: Escalazione di privilegi
CWE: CWE-918
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Status: Non definito

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Threat Intelligenceinfoedit

Minaccia: 🔍
Avversari: 🔍
Geopolitica: 🔍
Economia: 🔍
Predizioni: 🔍
Contromisure: 🔍

Contromisureinfoedit

Raccomandazione: nessuna contromisura conosciuta
Status: 🔍

0-Day Time: 🔍

Sequenza temporaleinfoedit

17/08/2017 🔍
20/09/2017 +34 giorni 🔍
25/09/2017 +5 giorni 🔍
25/09/2017 +0 giorni 🔍
26/09/2017 +1 giorni 🔍
19/11/2019 +784 giorni 🔍

Fontiinfoedit

Advisory: seclists.org
Status: Non definito

CVE: CVE-2017-12905 (🔍)

Voceinfoedit

Data di creazione: 26/09/2017 09:22
Aggiornamenti: 19/11/2019 15:10
I cambiamenti: (1) vulnerability_discoverydate
Completa: 🔍

Commenti

Ancora nessun commento. Effettua il login per commentare.

Do you want to use VulDB in your project?

Use the official API to access entries easily!