libming fino 0.4.8 util/listmp3.c printMP3Headers buffer overflow

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
5.1$0-$5k0.00

Una vulnerabilità di livello critico è stata rilevata in libming fino 0.4.8 (Programming Tool Software). É interessato la funzione printMP3Headers del file util/listmp3.c. La manipolazione di un input sconosciuto se causa una vulnerabilità di classe buffer overflow. Gli effetti sono noti per riservatezza, integrità e disponibilità.

Data di scoperta del problema 21/11/2017. La vulnerabilità è stata pubblicata in data 20/11/2017 (GitHub Repository) (non definito). L'advisory è scaricabile da github.com. Questa vulnerabilità è identificata come CVE-2017-16898. Dalla rete può partire l'attacco. L'utilizzo non richiede alcuna forma di autentificazione. Sono disponibili dettagli tecnici, ma nessun metodo di utilizzo.

È disponibile un plugin per lo scanner Nessus, numero ID 105753 (Debian DLA-1240-1 : ming security update), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

L'aggiornamento elimina questa vulnerabilità. Una possibile soluzione è stata pubblicata 2 mesi dopo la pubblicazione della vulnerabilità.

La vulnerabilità è documentata anche nei database Tenable (105753).

Prodottoinfo

Genere

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 5.4
VulDB Punteggio Meta Temp: 5.1

VulDB Punteggio di base: 5.3
VulDB Punteggio temporaneo: 4.7
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 5.5
NVD Vettore: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Buffer overflow
CWE: CWE-119
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 105753
Nessus Nome: Debian DLA-1240-1 : ming security update
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 54463
OpenVAS Nome: Debian Lts Announce DLA 1240-1 ([SECURITY] [DLA 1240-1] ming security update)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

Tempo di reazione: 🔍
0 giorni di tempo: 🔍
Tempo di esposizione: 🔍

Sequenza temporaleinfo

20/11/2017 🔍
20/11/2017 +0 giorni 🔍
20/11/2017 +0 giorni 🔍
21/11/2017 +1 giorni 🔍
21/11/2017 +0 giorni 🔍
11/01/2018 +51 giorni 🔍
12/01/2018 +1 giorni 🔍
11/01/2023 +1825 giorni 🔍

Fontiinfo

Advisory: 75
Stato: Non definito
Confermato: 🔍

CVE: CVE-2017-16898 (🔍)

Voceinfo

Data di creazione: 21/11/2017 07:49
Aggiornamenti: 11/01/2023 08:17
I cambiamenti: 21/11/2017 07:49 (72), 09/12/2019 08:49 (4), 11/01/2023 08:16 (4), 11/01/2023 08:17 (1)
Completa: 🔍
Cache ID: 3:639:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Might our Artificial Intelligence support you?

Check our Alexa App!