Wireshark fino 2.4.2 IWARP_MPA Dissector packet-iwarp-mpa.c escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
5.8$0-$5k0.00

In Wireshark fino 2.4.2 (Packet Analyzer Software) è stato trovato un punto critico di livello problematico. Riguarda una funzione sconosciuta del file epan/dissectors/packet-iwarp-mpa.c del componente IWARP_MPA Dissector. Per causa della manipolazione di un input sconosciuto se causa una vulnerabilità di classe escalazione di privilegi. Con gli effetti bisogna tener conto di la disponibilità.

Data di scoperta del problema 30/11/2017. La vulnerabilità è stata pubblicata in data 01/12/2017 con identificazione Bug 14236 con un bug report (Bugzilla) (confermato). L'advisory è scaricabile da bugs.wireshark.org. Questa vulnerabilità è identificata come CVE-2017-17084. L'attacco può avvenire nella rete. L'utilizzo non richiede alcuna forma di autentificazione. Sono disponibili dettagli tecnici, ma nessun metodo di utilizzo.

Questa vulnerabilità è stata classificata come un 0-day exploit almeno per 1 giorni. È disponibile un plugin per lo scanner Nessus, numero ID 105121 (Debian DSA-4060-1 : wireshark - security update), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

L'aggiornamento elimina questa vulnerabilità. Una possibile soluzione è stata pubblicata 2 settimane dopo la pubblicazione della vulnerabilità.

La vulnerabilità è documentata anche nei database Tenable (105121).

Prodottoinfo

Genere

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 5.9
VulDB Punteggio Meta Temp: 5.8

VulDB Punteggio di base: 4.3
VulDB Punteggio temporaneo: 4.1
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 7.5
NVD Vettore: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-754
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 105121
Nessus Nome: Debian DSA-4060-1 : wireshark - security update
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 880359
OpenVAS Nome: Wireshark Security Updates (wnpa-sec-2017-49_wnpa-sec-2017-47)-MACOSX
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

Tempo di reazione: 🔍
0 giorni di tempo: 🔍
Tempo di esposizione: 🔍

Patch: 8502fe94ef9e431860921507e1a351c5e3f5c634

Sequenza temporaleinfo

30/11/2017 🔍
30/11/2017 +0 giorni 🔍
01/12/2017 +1 giorni 🔍
01/12/2017 +0 giorni 🔍
01/12/2017 +0 giorni 🔍
02/12/2017 +1 giorni 🔍
09/12/2017 +7 giorni 🔍
11/12/2017 +2 giorni 🔍
16/01/2023 +1862 giorni 🔍

Fontiinfo

Prodotto: wireshark.org

Advisory: Bug 14236
Stato: Confermato
Confermato: 🔍

CVE: CVE-2017-17084 (🔍)
OVAL: 🔍

SecurityFocus: 102030 - Wireshark 'epan/dissectors/packet-iwarp-mpa.c' Denial of Service Vulnerability

Vedi anche: 🔍

Voceinfo

Data di creazione: 02/12/2017 10:00
Aggiornamenti: 16/01/2023 15:27
I cambiamenti: 02/12/2017 10:00 (78), 11/12/2019 20:02 (6), 16/01/2023 15:27 (5)
Completa: 🔍

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Might our Artificial Intelligence support you?

Check our Alexa App!