OpenAFS fino 1.6.21 Rx ack Packet buffer overflow

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
6.3$0-$5k0.00

È stata rilevata una vulnerabilità di livello problematico in OpenAFS fino 1.6.21 (File Transfer Software). É interessato una funzione sconosciuta del componente Rx ack Packet Handler. Attraverso la manipolazione di un input sconosciuto per mezzo di una vulerabilità di classe buffer overflow. Gli effetti sono noti per la disponibilità.

La vulnerabilità è stata pubblicata in data 06/12/2017 (Website) (non definito). L'advisory è scaricabile da bugs.debian.org. Questo punto di criticità è identificato come CVE-2017-17432. Risulta di facile utilizzo. L'attacco può essere lanciato dalla rete. Per l'uso non è richiesta un'autentificazione. Dettagli tecnici sul punto critico come anche metodo d'utilizzo non sono a disposizione.

Per lo scanned Nessus, è disponibile un plugin, numero ID 105331 (Debian DSA-4067-1 : openafs - security update), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

L'aggiornamento alla versione 1.6.22 elimina questa vulnerabilità.

La vulnerabilità è documentata anche nei database Tenable (105331).

Prodottoinfo

Genere

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Punteggio meta-base: 6.4
VulDB Punteggio Meta Temp: 6.3

VulDB Punteggio di base: 5.3
VulDB Punteggio temporaneo: 5.1
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 7.5
NVD Vettore: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Buffer overflow
CWE: CWE-191 / CWE-189
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 105331
Nessus Nome: Debian DSA-4067-1 : openafs - security update
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍

OpenVAS ID: 860952
OpenVAS Nome: Debian Security Advisory DSA 4067-1 (openafs - security update)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍
Upgrade: OpenAFS 1.6.22

Sequenza temporaleinfo

05/12/2017 🔍
05/12/2017 +0 giorni 🔍
06/12/2017 +1 giorni 🔍
06/12/2017 +0 giorni 🔍
17/01/2023 +1868 giorni 🔍

Fontiinfo

Advisory: DLA 1213-1
Stato: Non definito
Confermato: 🔍

CVE: CVE-2017-17432 (🔍)
OVAL: 🔍
Vedi anche: 🔍

Voceinfo

Data di creazione: 06/12/2017 08:12
Aggiornamenti: 17/01/2023 08:30
I cambiamenti: 06/12/2017 08:12 (40), 09/11/2019 13:03 (29), 25/01/2021 19:05 (3), 25/01/2021 19:12 (1), 17/01/2023 08:30 (3)
Completa: 🔍

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!