PayPal permissions-sdk-php verification_code Reflected cross site scripting

VocemodificareHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreExploit Prezzo Attuale (≈)CTI Interest Score
4.1$0-$5k0.00

Una vulnerabilità di livello problematico è stata rilevata in PayPal permissions-sdk-php (Programming Language Software). É interessato una funzione sconosciuta del file paypal/permissions-sdk-php. Mediante la manipolazione del parametro verification_code come parte di Parameter se causa una vulnerabilità di classe cross site scripting. Gli effetti sono noti per la integrità.

Data di scoperta del problema 21/02/2017. La vulnerabilità è stata pubblicata in data 02/08/2018 (GitHub Repository) (non definito). L'advisory è scaricabile da github.com. Questa vulnerabilità è identificata come CVE-2017-6215. L'attacco si effettua con la rete. Per l'uso basta una semplice autentificazione. Sono disponibili dettagli tecnici, ma nessun metodo di utilizzo.

Per almeno 527 giorni, questa vulnerabilità è stata classificata come 0-day exploit.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

Prodottoinfomodificare

genere

Fornitore

Name

CPE 2.3infomodificare

CPE 2.2infomodificare

CVSSv3infomodificare

VulDB Meta Base Score: 4.4
VulDB Meta Temp Score: 4.1

VulDB Base Score: 3.5
VulDB Temp Score: 3.3
VulDB Vector: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 5.4
NVD Vector: 🔍

CVSSv2infomodificare

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplessitàAutenticazioneConfidentialityIntegrityDisponibilità
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 🔍

Exploitinginfomodificare

Name: Reflected
Classe: Cross site scripting / Reflected
CWE: CWE-79
ATT&CK: T1059.007

Locale: No
Remoto: Si

Disponibilità: 🔍
Status: Non definito

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Intelligence Sulle Minacceinfomodificare

Interesse: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Contromisureinfomodificare

Raccomandazione: nessuna contromisura conosciuta
Status: 🔍

0-Day Time: 🔍

Sequenza temporaleinfomodificare

21/02/2017 🔍
22/02/2017 +1 giorni 🔍
02/08/2018 +525 giorni 🔍
02/08/2018 +0 giorni 🔍
03/08/2018 +1 giorni 🔍
12/03/2020 +587 giorni 🔍

Fontiinfomodificare

Advisory: github.com
Status: Non definito
Confermato: 🔍

CVE: CVE-2017-6215 (🔍)

Voceinfomodificare

Data di creazione: 03/08/2018 07:29
Aggiornamenti: 12/03/2020 20:31
I cambiamenti: (2) vulnerability_discoverydate advisory_confirm_url
Completa: 🔍

Commenti

Ancora nessun commento. Effettua il login per commentare.

Interested in the pricing of exploits?

See the underground prices here!