VDB-131446 · CVE-2019-0192 · Qualys 13434

Apache Solr fino 5.0.5/6.6.5 Config API HTTP POST Request escalazione di privilegi

voceeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prezzo Attuale (≈)
CTI Interest Score
8.5$5k-$25k0.00

È stata rilevata una vulnerabilità di livello critico in Apache Solr fino 5.0.5/6.6.5. Da questa vulnerabilità è interessato una funzione sconosciuta del componente Config API. Attraverso la manipolazione come parte di HTTP POST Request per mezzo di una vulerabilità di classe escalazione di privilegi. Effetti sono da osservare per riservatezza, integrità e disponibilità.

Data di scoperta del problema 06/03/2019. La vulnerabilità è stata pubblicata in data 07/03/2019 (Website) (non definito). L'advisory è scaricabile da mail-archives.us.apache.org. Questo punto di criticità è identificato come CVE-2019-0192. Lo sfruttamento è riconosciuto come facile. L'attacco può essere lanciato da remoto. Per l'uso non è richiesta un'autentificazione. Non sono a disposizione dettagli tecnici e metodo d'utilizzo.

Questa vulnerabilità è stata classificata come un 0-day exploit almeno per 1 giorni.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

Prodottoinfoedit

Fornitore

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 8.5
VulDB Meta Temp Score: 8.5

VulDB Base Score: 7.3
VulDB Temp Score: 7.3
VulDB Vector: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 9.8
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Classe: Escalazione di privilegi
CWE: CWE-502
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Status: Non definito

Price Prediction: 🔍
Preventivo attuale: 🔍

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Qualys ID: 🔍
Qualys Name: 🔍

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Contromisure: 🔍

Contromisureinfoedit

Raccomandazione: nessuna contromisura conosciuta
Status: 🔍

0-Day Time: 🔍

Timelineinfoedit

14/11/2018 🔍
06/03/2019 +112 giorni 🔍
07/03/2019 +1 giorni 🔍
08/03/2019 +1 giorni 🔍
14/05/2020 +433 giorni 🔍

Fontiinfoedit

Fornitore: https://www.apache.org/

Advisory: mail-archives.us.apache.org
Status: Non definito
Confermato: 🔍

CVE: CVE-2019-0192 (🔍)
Vedi anche: 🔍

Voceinfoedit

Data di creazione: 08/03/2019 09:40 AM
Aggiornamenti: 14/05/2020 04:14 PM
Changes: (2) vulnerability_discoverydate advisory_confirm_url
Completa: 🔍

Comments

No comments yet. Please log in to comment.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!