PrinterOn Central Print Services fino 4.1.4 Core Components POST Request escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
7.5$0-$5k0.00

È stata rilevata una vulnerabilità di livello critico in PrinterOn Central Print Services fino 4.1.4 (Printing Software). Riguarda una funzione sconosciuta del componente Core Components. Attraverso la manipolazione come parte di POST Request per mezzo di una vulerabilità di classe escalazione di privilegi. Questo ha un effetto su riservatezza, integrità e disponibilità.

La vulnerabilità è stata pubblicata in data 20/07/2019 (non definito). Questo punto di criticità è identificato come CVE-2018-17210. L'attacco può essere lanciato da remoto. L'utilizzo necessita di una valida autentificazione. Non sono conosciuti dettagli tecnici ne è disponibile un metodo di utilizzo.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

Prodottoinfo

Genere

Nome

Versione

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 7.5
VulDB Punteggio Meta Temp: 7.5

VulDB Punteggio di base: 6.3
VulDB Punteggio temporaneo: 6.3
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 8.8
NVD Vettore: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-285 / CWE-266
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: nessuna contromisura conosciuta
Stato: 🔍

0 giorni di tempo: 🔍

Sequenza temporaleinfo

19/09/2018 🔍
20/07/2019 +304 giorni 🔍
20/07/2019 +0 giorni 🔍
05/11/2023 +1569 giorni 🔍

Fontiinfo

Advisory: github.com
Stato: Non definito

CVE: CVE-2018-17210 (🔍)
Vedi anche: 🔍

Voceinfo

Data di creazione: 20/07/2019 09:10
Aggiornamenti: 05/11/2023 08:54
I cambiamenti: 20/07/2019 09:10 (35), 08/07/2020 21:51 (18), 05/11/2023 08:54 (3)
Completa: 🔍
Cache ID: 3:C8E:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Interested in the pricing of exploits?

See the underground prices here!