Netgear Nighthawk X10-R900 fino 1.0.4.25 SOAP API /soap/server_sa X-Forwarded-For autenticazione debole

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
7.5$0-$5k0.00

Una vulnerabilità di livello critico è stata rilevata in Netgear Nighthawk X10-R900 fino 1.0.4.25. É interessato una funzione sconosciuta del file /soap/server_sa del componente SOAP API. Mediante la manipolazione del parametro X-Forwarded-For come parte di Request se causa una vulnerabilità di classe autenticazione debole. Questo si osserva su riservatezza, integrità e disponibilità.

La vulnerabilità è stata pubblicata in data 24/02/2020 (non definito). Questa vulnerabilità è identificata come CVE-2019-12510. L'accesso alla rete locale è necessario per questo attacco. L'utilizzo non richiede alcuna forma di autentificazione. Sono disponibili dettagli tecnici, ma nessun metodo di utilizzo.

L'aggiornamento alla versione 1.0.4.26 elimina questa vulnerabilità.

Prodottoinfo

Fornitore

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 7.7
VulDB Punteggio Meta Temp: 7.5

VulDB Punteggio di base: 6.3
VulDB Punteggio temporaneo: 6.0
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 9.1
NVD Vettore: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Autenticazione debole
CWE: CWE-287
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Parzialmente

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

0 giorni di tempo: 🔍

Upgrade: Nighthawk X10-R900 1.0.4.26

Sequenza temporaleinfo

01/06/2019 🔍
24/02/2020 +268 giorni 🔍
25/02/2020 +1 giorni 🔍
02/04/2024 +1498 giorni 🔍

Fontiinfo

Fornitore: netgear.com

Advisory: ise.io
Stato: Non definito

CVE: CVE-2019-12510 (🔍)

Voceinfo

Data di creazione: 25/02/2020 08:43
Aggiornamenti: 02/04/2024 12:29
I cambiamenti: 25/02/2020 08:43 (42), 25/02/2020 08:48 (17), 02/04/2024 12:29 (18)
Completa: 🔍
Cache ID: 44:179:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!