Samba fino 4.10.14/4.11.7/4.12.1 AD DC LDAP Server buffer overflow

VocemodificareHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreExploit Prezzo Attuale (≈)CTI Interest Score
4.0$0-$5k0.00

Una vulnerabilità di livello problematico è stata rilevata in Samba fino 4.10.14/4.11.7/4.12.1 (File Transfer Software). Da questa vulnerabilità è interessato una funzione sconosciuta del componente AD DC LDAP Server. La manipolazione di un input sconosciuto se causa una vulnerabilità di classe buffer overflow. Effetti sono da osservare per la disponibilità.

La vulnerabilità è stata pubblicata in data 04/05/2020 con un bug report (Bugzilla) (non definito). L'advisory è scaricabile da bugzilla.redhat.com. Questa vulnerabilità è identificata come CVE-2020-10700. È difficoltoso da sfruttare. L'attacco può avvenire nella rete. L'utilizzo non richiede alcuna forma di autentificazione. Non sono a disposizione dettagli tecnici e metodo d'utilizzo.

L'aggiornamento alla versione 4.10.15, 4.11.8 o 4.12.2 elimina questa vulnerabilità.

Prodottoinfomodificare

genere

Name

CPE 2.3infomodificare

CPE 2.2infomodificare

CVSSv3infomodificare

VulDB Meta Base Score: 4.2
VulDB Meta Temp Score: 4.0

VulDB Base Score: 3.1
VulDB Temp Score: 3.0
VulDB Vector: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 5.3
NVD Vector: 🔍

CVSSv2infomodificare

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplessitàAutenticazioneConfidentialityIntegrityDisponibilità
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Affidabilità: 🔍

Exploitinginfomodificare

Classe: Buffer overflow
CWE: CWE-416
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Status: Non definito

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Intelligence Sulle Minacceinfomodificare

Interesse: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Contromisureinfomodificare

Raccomandazione: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: Samba 4.10.15/4.11.8/4.12.2

Sequenza temporaleinfomodificare

20/03/2020 🔍
04/05/2020 +45 giorni 🔍
05/05/2020 +1 giorni 🔍
15/10/2020 +163 giorni 🔍

Fontiinfomodificare

Prodotto: https://www.samba.org/

Advisory: bugzilla.redhat.com
Status: Non definito
Confermato: 🔍

CVE: CVE-2020-10700 (🔍)

Voceinfomodificare

Data di creazione: 05/05/2020 08:27
Aggiornamenti: 15/10/2020 08:59
I cambiamenti: (1) source_cve_cna
Completa: 🔍

Commenti

Ancora nessun commento. Effettua il login per commentare.

Do you want to use VulDB in your project?

Use the official API to access entries easily!