Adobe After Effects fino 17.1 buffer overflow

voceeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prezzo Attuale (≈)
CTI Interest Score
6.7$0-$5k0.00

Un punto di debole di livello critico è stato rilevato in Adobe After Effects fino 17.1. Riguarda una funzione sconosciuta. Mediante la manipolazione di un input sconosciuto conseguenza di una vulerabilità di classe buffer overflow. Con gli effetti bisogna tener conto di riservatezza, integrità e disponibilità.

La vulnerabilità è stata pubblicata in data 25/06/2020 con identificazione APSB20-35 con un security bulletin (Website) (confermato). L'advisory è scaricabile da helpx.adobe.com. CVE-2020-9637 è identificato come punto debole. Dalla rete può partire l'attacco. Nessuna autentificazione è richiesta per l'uso. Non sono conosciuti dettagli tecnici ne è disponibile un metodo di utilizzo.

L'aggiornamento elimina questa vulnerabilità.

Prodottoinfoedit

Fornitore

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.0
VulDB Meta Temp Score: 6.7

VulDB Base Score: 6.3
VulDB Temp Score: 6.0
VulDB Vector: 🔒
VulDB Affidabilità: 🔍

NVD Base Score: 7.8
NVD Vector: 🔒

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Affidabilità: 🔍

NVD Base Score: 🔒

Exploitinginfoedit

Classe: Buffer overflow
CWE: CWE-787
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔒
Status: Non definito

Price Prediction: 🔍
Preventivo attuale: 🔒

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Contromisure: 🔍

Contromisureinfoedit

Raccomandazione: Upgrade
Status: 🔍

0-Day Time: 🔒

Timelineinfoedit

02/03/2020 CVE assegnato
25/06/2020 +115 giorni Pubblicazione advisory
26/06/2020 +1 giorni VulDB voce creata
27/10/2020 +123 giorni VulDB voce aggiornata

Fontiinfoedit

Fornitore: https://www.adobe.com/

Advisory: APSB20-35
Status: Confermato
Confermato: 🔒

CVE: CVE-2020-9637 (🔒)
Vedi anche: 🔒

Voceinfoedit

Data di creazione: 26/06/2020 02:07 PM
Aggiornamenti: 27/10/2020 11:41 AM
Changes: (1) advisory_confirm_url
Completa: 🔍

Comments

No comments yet. Please log in to comment.

Want to stay up to date on a daily basis?

Enable the mail alert feature now!