Paradox IP150 5.02.09 buffer overflow

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
7.5$0-$5k0.00

In Paradox IP150 5.02.09 è stato trovato un punto critico di livello critico. Riguarda una funzione sconosciuta. Per causa della manipolazione di un input sconosciuto se causa una vulnerabilità di classe buffer overflow. L'effetto di un attacco con successo non è conosciuto.

La vulnerabilità è stata pubblicata in data 21/11/2020 con identificazione icsa-20-324-02 (non definito). L'advisory è scaricabile da us-cert.cisa.gov. Questa vulnerabilità è identificata come CVE-2020-25185. Non sono conosciuti dettagli tecnici ne è disponibile un metodo di utilizzo.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

Prodottoinfo

Fornitore

Nome

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Punteggio meta-base: 7.5
VulDB Punteggio Meta Temp: 7.5

VulDB Punteggio di base: 6.3
VulDB Punteggio temporaneo: 6.3
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 8.8
NVD Vettore: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Buffer overflow
CWE: CWE-120
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: nessuna contromisura conosciuta
Stato: 🔍

0 giorni di tempo: 🔍

Sequenza temporaleinfo

04/09/2020 🔍
21/11/2020 +78 giorni 🔍
21/11/2020 +0 giorni 🔍
09/12/2020 +18 giorni 🔍

Fontiinfo

Advisory: icsa-20-324-02
Stato: Non definito

CVE: CVE-2020-25185 (🔍)

Voceinfo

Data di creazione: 21/11/2020 17:06
Aggiornamenti: 09/12/2020 19:20
I cambiamenti: (18) vulnerability_cvss2_nvd_basescore vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore vulnerability_cvss3_nvd_basescore vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a
Completa: 🔍

Commenti

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Do you need the next level of professionalism?

Upgrade your account now!