Matrix Synap Synapse JSON denial of service

voceeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prezzo Attuale (≈)
CTI Interest Score
5.6$0-$5k0.00

Un punto di criticita di livello problematico è stato rilevato in Matrix Synap Synapse. Interessato da questa vulnerabilità è una funzione sconosciuta del componente JSON Handler. Attraverso la manipolazione di un input sconosciuto per mezzo di una vulerabilità di classe denial of service. Questo ha effetti su la disponibilità.

La vulnerabilità è stata pubblicata in data 24/11/2020 (confermato). L'advisory è scaricabile da github.com. Questo punto di criticità è identificato come CVE-2020-26890. L'attacco può avvenire nella rete. L'uso è sottoposto ad una semplice autentificazione. Dettagli tecnici e metodo d'utilizzo , non sono a disposizione.

L'aggiornamento alla versione 1.20.0 elimina questa vulnerabilità.

Prodottoinfoedit

Fornitore

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.9
VulDB Meta Temp Score: 5.6

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔒
VulDB Affidabilità: 🔍

NVD Base Score: 7.5
NVD Vector: 🔒

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Affidabilità: 🔍

NVD Base Score: 🔒

Exploitinginfoedit

Classe: Denial of service
CWE: CWE-404
ATT&CK: T1499

Locale: No
Remoto: Si

Disponibilità: 🔒
Status: Non definito

Price Prediction: 🔍
Preventivo attuale: 🔒

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Contromisure: 🔍

Contromisureinfoedit

Raccomandazione: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: Synap 1.20.0

Timelineinfoedit

08/10/2020 CVE assegnato
24/11/2020 +47 giorni Pubblicazione advisory
24/11/2020 +0 giorni VulDB voce creata
10/12/2020 +16 giorni VulDB voce aggiornata

Fontiinfoedit

Advisory: github.com
Status: Confermato

CVE: CVE-2020-26890 (🔒)

Voceinfoedit

Data di creazione: 24/11/2020 10:35 AM
Aggiornamenti: 10/12/2020 09:43 AM
Changes: (18) vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore vulnerability_cvss2_nvd_basescore vulnerability_cvss3_nvd_basescore
Completa: 🔍

Comments

No comments yet. Please log in to comment.

Do you want to use VulDB in your project?

Use the official API to access entries easily!