SeedDMS fino 5.1.22/6.0.15 Document Name /op/op.Ajax.php cross site request forgery

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
3.4$0-$5k0.00

In SeedDMS fino 5.1.22/6.0.15 stata rilevata una vulnerabilità di livello problematico. Interessato da questa vulnerabilità è una funzione sconosciuta del file /op/op.Ajax.php del componente Document Name Handler. Per causa della manipolazione di un input sconosciuto conseguenza di una vulerabilità di classe cross site request forgery. Non sono ancora conosciuti gli effetti esatti di un attacco con sussesso.

La vulnerabilità è stata pubblicata in data 04/08/2021 (confermato). L'advisory è scaricabile da medium.com. CVE-2021-35343 è identificato come punto debole. Su punti deboli sono disponibli dettagli tecnici tuttavia senza metodo d'utilizzo.

Cercando inurl:op/op.Ajax.php è possibile trovare obiettivi vulnerabili con Google Hacking.

L'aggiornamento alla versione 5.1.23 o 6.0.16 elimina questa vulnerabilità.

Prodottoinfo

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 3.5
VulDB Punteggio Meta Temp: 3.4

VulDB Punteggio di base: 3.5
VulDB Punteggio temporaneo: 3.4
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

Exploitinginfo

Classe: Cross site request forgery
CWE: CWE-352 / CWE-862 / CWE-863
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito
Google Hack: 🔍

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

0 giorni di tempo: 🔍

Upgrade: SeedDMS 5.1.23/6.0.16

Sequenza temporaleinfo

23/06/2021 🔍
04/08/2021 +42 giorni 🔍
04/08/2021 +0 giorni 🔍
07/08/2021 +3 giorni 🔍

Fontiinfo

Advisory: medium.com
Stato: Confermato

CVE: CVE-2021-35343 (🔍)

Voceinfo

Data di creazione: 04/08/2021 09:42
Aggiornamenti: 07/08/2021 10:57
I cambiamenti: 04/08/2021 09:42 (38), 07/08/2021 10:57 (2)
Completa: 🔍

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Do you know our Splunk app?

Download it now for free!