BulletProof Security Plugin fino 5.1 su WordPress Database Backup ~/db_backup_log.txt rivelazione di un 'informazione

VocemodificareHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreExploit Prezzo Attuale (≈)CTI Interest Score
5.2$0-$5k0.00

In BulletProof Security Plugin fino 5.1 su WordPress (WordPress Plugin) è stato trovato un punto critico di livello problematico. É interessato una funzione sconosciuta del file ~/db_backup_log.txt del componente Database Backup Handler. Attraverso l'influenza di un input sconosciuto se causa una vulnerabilità di classe rivelazione di un 'informazione. Gli effetti sono noti per la riservatezza.

La vulnerabilità è stata pubblicata in data 17/09/2021 (confermato). L'advisory è scaricabile da wordfence.com. Questa vulnerabilità è identificata come CVE-2021-39327. L'utilità è semplice. L'attacco si effettua con la rete. L'utilizzo non richiede alcuna forma di autentificazione. Sono disponibili dettagli tecnici, ma nessun metodo di utilizzo.

Applicando a patch è possibile eliminare il problema. Il bugfix è scaricabile da plugins.trac.wordpress.org.

Prodottoinfomodificare

Genere

Name

CPE 2.3infomodificare

CPE 2.2infomodificare

CVSSv3infomodificare

VulDB Meta Base Score: 5.3
VulDB Meta Temp Score: 5.2

VulDB Base Score: 5.3
VulDB Temp Score: 5.1
VulDB Vector: 🔒
VulDB Affidabilità: 🔍

CNA Base Score: 5.3
CNA Vector (Wordfence): 🔒

CVSSv2infomodificare

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplessitàAutenticazioneConfidentialityIntegrityDisponibilità
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Affidabilità: 🔍

Exploitinginfomodificare

Classe: Rivelazione di un 'informazione
CWE: CWE-200
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔒
Status: Non definito
Previsione dei prezzi: 🔍
Preventivo attuale: 🔒

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Intelligence Sulle Minacceinfomodificare

Interesse: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Contromisureinfomodificare

Raccomandazione: Patch
Status: 🔍

0-Day Time: 🔒

Patch: plugins.trac.wordpress.org

Sequenza temporaleinfomodificare

20/08/2021 CVE assegnato
17/09/2021 +28 giorni Pubblicazione advisory
17/09/2021 +0 giorni VulDB voce creata
22/09/2021 +5 giorni VulDB voce aggiornata

Fontiinfomodificare

Advisory: wordfence.com
Status: Confermato

CVE: CVE-2021-39327 (🔒)

Voceinfomodificare

Data di creazione: 17/09/2021 15:02
Aggiornamenti: 22/09/2021 14:28
I cambiamenti: (1) source_cve_nvd_summary
Completa: 🔍

Commenti

Ancora nessun commento. Le Lingue: . Effettua il login per commentare.

Want to stay up to date on a daily basis?

Enable the mail alert feature now!