SourceCodester Simple Cold Storage Management System 1.0 login.php username sql injection

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
6.3$0-$5k0.00

Un punto di criticita di livello critico è stato rilevato in SourceCodester Simple Cold Storage Management System 1.0. Da questa vulnerabilità è interessato una funzione sconosciuta del file login.php. Mediante la manipolazione del parametro username di un input sconosciuto per mezzo di una vulerabilità di classe sql injection. Questo agisce su riservatezza, integrità e disponibilità.

La vulnerabilità è stata pubblicata in data 28/01/2022 (non definito). L'advisory è scaricabile da kuiilsec.github.io. Questo punto di criticità è identificato come CVE-2021-45435. Lo sfruttamento è riconosciuto come facile. L'attacco può essere lanciato da remoto. Per accederre all'uso è necessaria una semplice autentificazione. Nessun metodo di utilizzo sui dettagli tecnici disponibili.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

Prodottoinfomodificare

Fornitore

Nome

CPE 2.3infomodificare

CPE 2.2infomodificare

CVSSv3infomodificare

VulDB Punteggio meta-base: 6.3
VulDB Punteggio Meta Temp: 6.3

VulDB Punteggio di base: 6.3
VulDB Punteggio temporaneo: 6.3
VulDB Vettore: 🔒
VulDB Affidabilità: 🔍

CVSSv2infomodificare

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔒
VulDB Punteggio temporaneo: 🔒
VulDB Affidabilità: 🔍

Exploitinginfomodificare

Classe: Sql injection
CWE: CWE-89
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔒
Stato: Non definito
Previsione dei prezzi: 🔍
Preventivo attuale: 🔒

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Intelligence Sulle Minacceinfomodificare

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfomodificare

Raccomandazione: nessuna contromisura conosciuta
Stato: 🔍

0 giorni di tempo: 🔒

Sequenza temporaleinfomodificare

20/12/2021 CVE assegnato
28/01/2022 +39 giorni Pubblicazione advisory
28/01/2022 +0 giorni VulDB voce creata
30/01/2022 +2 giorni VulDB voce aggiornata

Fontiinfomodificare

Advisory: kuiilsec.github.io
Stato: Non definito

CVE: CVE-2021-45435 (🔒)

Voceinfomodificare

Data di creazione: 28/01/2022 18:57
Aggiornamenti: 30/01/2022 13:11
I cambiamenti: (1) source_cve_nvd_summary
Completa: 🔍

Commenti

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Interested in the pricing of exploits?

See the underground prices here!