undici fino 5.8.0 su Node.js Content-Type Header escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
5.7$0-$5k0.00

In undici fino 5.8.0 su Node.js (JavaScript Library) stata rilevata una vulnerabilità di livello critico. Da questa vulnerabilità è interessato una funzione sconosciuta del componente Content-Type Header Handler. Attraverso la manipolazione di un input sconosciuto conseguenza di una vulerabilità di classe escalazione di privilegi. L'effetto di un attacco con successo non è conosciuto.

La vulnerabilità è stata pubblicata in data 15/08/2022 con identificazione GHSA-f772-66g8-q5h3 (confermato). L'advisory è scaricabile da github.com. CVE-2022-35948 è identificato come punto debole. Non sono a disposizione dettagli tecnici e metodo d'utilizzo.

L'aggiornamento alla versione 5.8.1 elimina questa vulnerabilità. L'aggiornamento è scaricabile da github.com. Applicando la patch 66165d604fd0aee70a93ed5c44ad4cc2df395f80 è possibile eliminare il problema. Il bugfix è scaricabile da github.com. Il miglior modo suggerito per attenuare il problema è applicare le correzioni al componente problematico.

Prodottoinfo

Genere

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 5.8
VulDB Punteggio Meta Temp: 5.7

VulDB Punteggio di base: 5.0
VulDB Punteggio temporaneo: 4.8
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 5.3
NVD Vettore: 🔍

CNA Punteggio di base: 7.1
CNA Vettore (GitHub, Inc.): 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-93 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Patch
Stato: 🔍

0 giorni di tempo: 🔍

Upgrade: undici 5.8.1
Patch: 66165d604fd0aee70a93ed5c44ad4cc2df395f80

Sequenza temporaleinfo

15/07/2022 🔍
15/08/2022 +31 giorni 🔍
15/08/2022 +0 giorni 🔍
11/09/2022 +27 giorni 🔍

Fontiinfo

Advisory: GHSA-f772-66g8-q5h3
Stato: Confermato

CVE: CVE-2022-35948 (🔍)
Vedi anche: 🔍

Voceinfo

Data di creazione: 15/08/2022 15:56
Aggiornamenti: 11/09/2022 14:39
I cambiamenti: 15/08/2022 15:56 (55), 11/09/2022 14:39 (11)
Completa: 🔍
Cache ID: 3:F7F:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Interested in the pricing of exploits?

See the underground prices here!