Download Manager Plugin fino 3.2.49 su WordPress file[package_dir] escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
7.4$0-$5k0.00

In Download Manager Plugin fino 3.2.49 su WordPress (WordPress Plugin) stata rilevata una vulnerabilità di livello critico. Da questa vulnerabilità è interessato una funzione sconosciuta. Mediante la manipolazione del parametro file[package_dir] di un input sconosciuto conseguenza di una vulerabilità di classe escalazione di privilegi. L'effetto di un attacco con successo non è conosciuto.

La vulnerabilità è stata pubblicata in data 07/09/2022 (non definito). L'advisory è scaricabile da wordfence.com. CVE-2022-2436 è identificato come punto debole. Su punti deboli sono disponibli dettagli tecnici tuttavia senza metodo d'utilizzo.

Informazioni riguardo una possibile contromisura non sono al momento disponibili. Si suggerisce di sostituire il prodotto con uno equivalente.

Prodottoinfo

Genere

Nome

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Punteggio meta-base: 7.5
VulDB Punteggio Meta Temp: 7.4

VulDB Punteggio di base: 6.3
VulDB Punteggio temporaneo: 6.1
VulDB Vettore: 🔒
VulDB Affidabilità: 🔍

CNA Punteggio di base: 8.8
CNA Vettore (Wordfence): 🔒

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔒
VulDB Punteggio temporaneo: 🔒
VulDB Affidabilità: 🔍

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-502 / CWE-20
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔒
Stato: Non definito

EPSS Score: 🔒
EPSS Percentile: 🔒

Previsione dei prezzi: 🔍
Preventivo attuale: 🔒

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: nessuna contromisura conosciuta
Stato: 🔍

0 giorni di tempo: 🔒

Sequenza temporaleinfo

15/07/2022 CVE assegnato
07/09/2022 +54 giorni Pubblicazione advisory
07/09/2022 +0 giorni VulDB voce creata
13/10/2022 +36 giorni VulDB voce aggiornata

Fontiinfo

Advisory: wordfence.com
Stato: Non definito

CVE: CVE-2022-2436 (🔒)

Voceinfo

Data di creazione: 07/09/2022 08:21
Aggiornamenti: 13/10/2022 11:20
I cambiamenti: 07/09/2022 08:21 (39), 13/10/2022 11:20 (12)
Completa: 🔍

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Do you need the next level of professionalism?

Upgrade your account now!