Gajim fino 0.14.4 Helper exec_command href escalazione di privilegi

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
7.0$0-$5k0.00

Un punto di debole di livello critico è stato rilevato in Gajim. Riguarda la funzione exec_command del componente Helper. Per causa della manipolazione del parametro href di un input sconosciuto conseguenza di una vulerabilità di classe escalazione di privilegi. Questo ha un effetto su riservatezza, integrità e disponibilità.

La vulnerabilità è stata pubblicata in data 28/08/2012 (Website) (non definito). L'advisory è scaricabile da trac.gajim.org. CVE-2012-2085 è identificato come punto debole. Nella rete si effettua l'attacco. Nessuna autentificazione è richiesta per l'uso. Su punti deboli sono disponibli dettagli tecnici tuttavia senza metodo d'utilizzo.

Un plugin è disponibile per lo scanner Nessus, numero ID 61543 (GLSA-201208-04 : Gajim: Multiple vulnerabilities), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

L'aggiornamento alla versione 0.10 elimina questa vulnerabilità.

La vulnerabilità è documentata anche nel database X-Force (74744), Tenable (61543), SecurityFocus (BID 52943†), Secunia (SA48708†) e Vulnerability Center (SBV-40296†).

Prodottoinfo

Nome

Versione

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 7.3
VulDB Punteggio Meta Temp: 7.0

VulDB Punteggio di base: 7.3
VulDB Punteggio temporaneo: 7.0
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Escalazione di privilegi
CWE: CWE-94 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 61543
Nessus Nome: GLSA-201208-04 : Gajim: Multiple vulnerabilities
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍
Nessus Port: 🔍

OpenVAS ID: 71257
OpenVAS Nome: Debian Security Advisory DSA 2453-1 (gajim)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

0 giorni di tempo: 🔍

Upgrade: Gajim 0.10

Sequenza temporaleinfo

04/04/2012 🔍
08/04/2012 +4 giorni 🔍
08/04/2012 +0 giorni 🔍
15/08/2012 +129 giorni 🔍
28/08/2012 +13 giorni 🔍
28/08/2012 +0 giorni 🔍
03/07/2013 +309 giorni 🔍
23/03/2015 +628 giorni 🔍
12/12/2021 +2456 giorni 🔍

Fontiinfo

Advisory: 7031
Stato: Non definito
Confermato: 🔍

CVE: CVE-2012-2085 (🔍)
OVAL: 🔍

X-Force: 74744
SecurityFocus: 52943 - Gajim SQL Injection and Code Execution Vulnerabilities
Secunia: 48708
Vulnerability Center: 40296 - Gajim <0.15 Remote Arbitrary Code Execution via Shell Metacharacters in an Href Attribute, High

Vedi anche: 🔍

Voceinfo

Data di creazione: 23/03/2015 16:50
Aggiornamenti: 12/12/2021 18:05
I cambiamenti: 23/03/2015 16:50 (68), 04/05/2017 10:43 (6), 12/12/2021 17:57 (3), 12/12/2021 18:05 (1)
Completa: 🔍
Cache ID: 44:E6C:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Do you know our Splunk app?

Download it now for free!