Fabrice Bellard QEMU NDIS Control Message denial of service

voceeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Prezzo Attuale (≈)
CTI Interest Score
7.0$0-$5k0.00

Un punto di criticita di livello critico è stato rilevato in Fabrice Bellard QEMU (Virtualization Software). Riguarda una funzione sconosciuta del componente NDIS Control Message Handler. Per causa della manipolazione di un input sconosciuto per mezzo di una vulerabilità di classe denial of service. Questo ha un effetto su la disponibilità.

La vulnerabilità è stata pubblicata in data 23/02/2016 da Qinghao Tang con identificazione Bug 1303120 con un bug report (Bugzilla) (confermato). L'advisory è scaricabile da bugzilla.redhat.com. Questo punto di criticità è identificato come CVE-2016-2538. Lo sfruttamento è riconosciuto come facile. L'attacco può essere lanciato da remoto. L'utilizzo necessita di una valida autentificazione. Non sono conosciuti dettagli tecnici ne è disponibile un metodo di utilizzo.

Per lo scanned Nessus, è disponibile un plugin, numero ID 91660 (SUSE SLED12 / SLES12 Security Update : qemu (SUSE-SU-2016:1560-1)), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

Applicando a patch è possibile eliminare il problema. Il bugfix è scaricabile da git.qemu.org. Una possibile soluzione è stata pubblicata 4 mesi dopo la pubblicazione della vulnerabilità.

La vulnerabilità è documentata anche nel database SecurityFocus (BID 83336), X-Force (110926) e Tenable (91660).

Prodottoinfoedit

Type

Fornitore

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 8.1
VulDB Meta Temp Score: 7.0

VulDB Base Score: 9.0
VulDB Temp Score: 7.8
VulDB Vector: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 7.1
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Affidabilità: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Classe: Denial of service
CWE: CWE-189
ATT&CK: Sconosciuto

Locale: No
Remoto: Si

Disponibilità: 🔍
Status: Non dimostrata

Price Prediction: 🔍
Preventivo attuale: 🔍

0-Dayunlockunlockunlockunlock
Oggiunlockunlockunlockunlock

Nessus ID: 91660
Nessus Name: SUSE SLED12 / SLES12 Security Update : qemu (SUSE-SU-2016:1560-1)
Nessus File: 🔍
Nessus Risk: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 866835
OpenVAS Name: Fedora Update for qemu FEDORA-2016-372
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Name: 🔍

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Contromisure: 🔍

Contromisureinfoedit

Raccomandazione: Patch
Status: 🔍

Reaction Time: 🔍
0-Day Time: 🔍
Exposure Time: 🔍

Patch: git.qemu.org

Timelineinfoedit

21/02/2016 🔍
23/02/2016 +1 giorni 🔍
23/02/2016 +0 giorni 🔍
26/02/2016 +3 giorni 🔍
13/06/2016 +107 giorni 🔍
16/06/2016 +3 giorni 🔍
17/06/2016 +0 giorni 🔍
14/08/2018 +788 giorni 🔍

Fontiinfoedit

Fornitore: https://bellard.org/

Advisory: Bug 1303120
Riceratore: Qinghao Tang
Status: Confermato
Confermato: 🔍

CVE: CVE-2016-2538 (🔍)
SecurityFocus: 83336 - QEMU 'usb/dev-network.c' Integer Overflow Vulnerability
X-Force: 110926 - Qemu NDIS control message denial of service

Vedi anche: 🔍

Voceinfoedit

Data di creazione: 26/02/2016 09:42 AM
Aggiornamenti: 14/08/2018 08:21 AM
Changes: (14) vulnerability_cvss3_vuldb_av vulnerability_cvss3_vuldb_ac vulnerability_cvss3_vuldb_pr vulnerability_cvss3_vuldb_ui vulnerability_cvss3_vuldb_s vulnerability_cvss3_vuldb_c vulnerability_cvss3_vuldb_i vulnerability_cvss3_vuldb_a advisory_person_name advisory_confirm_url countermeasure_date source_securityfocus source_securityfocus_date source_securityfocus_class
Completa: 🔍

Comments

No comments yet. Please log in to comment.

Do you want to use VulDB in your project?

Use the official API to access entries easily!