VDB-93225 · CVE-2016-8907 · BID 94311

dotCMS fino 3.3.0 Content Types _EXT_STRUCTURE_orderBy/_EXT_STRUCTURE_direction sql injection

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
8.4$0-$5k0.04

Una vulnerabilità di livello critico è stata rilevata in dotCMS fino 3.3.0 (Content Management System). Interessato da questa vulnerabilità è una funzione sconosciuta del componente Content Types. La manipolazione del parametro _EXT_STRUCTURE_orderBy/_EXT_STRUCTURE_direction di un input sconosciuto se causa una vulnerabilità di classe sql injection. Questo ha effetto su riservatezza, integrità e disponibilità.

La vulnerabilità è stata pubblicata in data 31/10/2016 da Elar Lang con identificazione Multiple SQL injection vulnerabilities in dotCMS (8x CVE) con un mailinglist post (Full-Disclosure) (non definito). L'advisory è scaricabile da seclists.org. Questa vulnerabilità è identificata come CVE-2016-8907. L'utilità è conosciuta come semplice. Nella rete si effettua l'attacco. L'uso è sottoposto ad una semplice autentificazione. Sono disponibili dettagli tecnici, ma nessun metodo di utilizzo.

Per almeno 93 giorni, questa vulnerabilità è stata classificata come 0-day exploit.

L'aggiornamento alla versione 3.3.1 elimina questa vulnerabilità. Una possibile soluzione è stata pubblicata già prima e non dopo la pubblicazione della vulnerabilità.

La vulnerabilità è documentata anche nei database SecurityFocus (BID 94311†).

Prodottoinfo

Genere

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 8.8
VulDB Punteggio Meta Temp: 8.4

VulDB Punteggio di base: 8.8
VulDB Punteggio temporaneo: 8.1
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 8.8
NVD Vettore: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Sql injection
CWE: CWE-89 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

OpenVAS ID: 103306
OpenVAS Nome: dotCMS Multiple SQL Injection Vulnerabilities
OpenVAS File: 🔍
OpenVAS Family: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

Tempo di reazione: 🔍
0 giorni di tempo: 🔍

Upgrade: dotCMS 3.3.1
Patch: github.com

Sequenza temporaleinfo

14/12/2015 🔍
14/12/2015 +0 giorni 🔍
16/03/2016 +93 giorni 🔍
24/10/2016 +222 giorni 🔍
31/10/2016 +7 giorni 🔍
01/11/2016 +1 giorni 🔍
14/11/2016 +13 giorni 🔍
15/11/2016 +1 giorni 🔍
29/09/2022 +2144 giorni 🔍

Fontiinfo

Advisory: Multiple SQL injection vulnerabilities in dotCMS (8x CVE)
Riceratore: Elar Lang
Stato: Non definito

CVE: CVE-2016-8907 (🔍)
SecurityFocus: 94311 - dotCMS Multiple SQL Injection Vulnerabilities

Voceinfo

Data di creazione: 01/11/2016 10:55
Aggiornamenti: 29/09/2022 08:59
I cambiamenti: 01/11/2016 10:55 (64), 22/05/2019 09:50 (12), 29/09/2022 08:59 (3)
Completa: 🔍
Cache ID: 100:B94:40

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Do you need the next level of professionalism?

Upgrade your account now!