Contiki 3.0 LS Command サービス拒否

CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
4.3$0-$5k0.00

脆弱性が Contiki 3.0 内に見つかりました。この脆弱性は 問題がある として分類されました。 この脆弱性により影響を受けるのは、コンポーネント【LS Command Handler】の未知の機能です。 未知の値で改ざんすることが、 サービス拒否を突く攻撃に繋がります。 この問題をCWEでは、CWE-404 と定義しました。 この脆弱性は 2021年08月11日ににて 紹介されました。 アドバイザリーは github.com で共有されています。

この脆弱性は CVE-2021-38386 として知られています。 攻撃はリモートで開始される可能性が高いです。 入手できる技術的詳細情報はありません。 入手できるエクスプロイトツールはありません。 現時点で、エクスプロイトツールの価格はおそらく米ドルで約$0-$5kです。 MITRE ATT&CKプロジェクトは、この問題に対して攻撃手法 T1499 を使用しました。

このエクスプロイトツールは 未定義 として宣言されています。 0dayとして、推定される闇市場取引価格はおよそ $0-$5k でした。 】のプラグインを提供しています。

製品情報

名前

バージョン

CPE 2.3情報

CPE 2.2情報

CVSSv4情報

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

CVSSv3情報

VulDB ベースメタスコア: 4.3
VulDB 一時的なメタスコア: 4.3

VulDB ベーススコア: 4.3
VulDB 一時的なスコア: 4.3
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

CVSSv2情報

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔍
VulDB 一時的なスコア: 🔍
VulDB 信頼性: 🔍

悪用する情報

クラス: サービス拒否
CWE: CWE-404
CAPEC: 🔍
ATT&CK: 🔍

ローカル: いいえ
リモート: はい

可用性: 🔍
ステータス: 未定義

EPSS Score: 🔍
EPSS Percentile: 🔍

価格予測: 🔍
現在の価格評価: 🔍

0-Day解除解除解除解除
本日解除解除解除解除

脅威インテリジェンス情報

関心: 🔍
アクティブ アクター: 🔍
アクティブな APT グループ: 🔍

対策情報

推奨: 既知の緩和策なし
ステータス: 🔍

0day日時: 🔍

タイムライン情報

2021年08月10日 🔍
2021年08月11日 +1 日 🔍
2021年08月11日 +0 日 🔍
2021年08月15日 +4 日 🔍

ソース情報

アドバイザリー: github.com
ステータス: 確認済み

CVE: CVE-2021-38386 (🔍)
関連情報: : 🔍

エントリ情報

作成済み: 2021年08月11日 12:23
更新済み: 2021年08月15日 15:05
変更: 2021年08月11日 12:23 (35), 2021年08月15日 15:05 (2)
完了: 🔍
Cache ID: 3:875:40

討論

コメントはまだありません。 言語: ja + en.

コメントするにはログインしてください。

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!