yeyinshi TuziCMS 2.0.6 GuestbookController.class.php SQLインジェクション

CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
7.7$0-$5k0.00

重大 として分類されている脆弱性が yeyinshi TuziCMS 2.0.6 内に見つかりました。 影響を受けるのは、ファイル【App\Manage\Controller\GuestbookController.class.php】に含まれる未知の関数です。 未知の値で改ざんすることが、 SQLインジェクションを突く攻撃に繋がります。 この脆弱性に対応するCWEの定義は CWE-89 です。 CVEによる要約は以下の通りになっています。

SQL Injection vulnerability exists in TuziCMS v2.0.6 in App\Manage\Controller\GuestbookController.class.php.
この脆弱性は 2021年12月04日ににて 紹介されました。 アドバイザリーは github.com にてダウンロード用に公開されています。

この脆弱性は CVE-2021-44347 として扱われます。 CVEの割り当ては 2021年11月29日 に行われました。 攻撃はリモートで開始される可能性があります。 技術的詳細情報が入手可能です。 さらに、入手できるエクスプロイトツールが存在します。 エクスプロイトツールは一般に公開されており、悪用される可能性があります。 エクスプロイトツールの現在の価格はおそらく米ドルで約$0-$5kです。

このエクスプロイトツールは proof-of-concept として宣言されています。 エクスプロイトツールは github.com にダウンロードのために共有されています。 0dayにはおよそ $0-$5k の価値があったと予想しています。 】のプラグインを提供しています。

考えられる回避策が、前として脆弱性の公開後公表されました 。

製品情報編集

タイプ

ベンダー

名前

CPE 2.3情報編集

CPE 2.2情報編集

CVSSv3情報編集

VulDB ベースメタスコア: 8.0
VulDB 一時的なメタスコア: 7.7

VulDB ベーススコア: 6.3
VulDB 一時的なスコア: 5.7
VulDB 方向性: 🔒
VulDB 信頼性: 🔍

NVD ベーススコア: 9.8
NVD 方向性: 🔒

CVSSv2情報編集

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔒
VulDB 一時的なスコア: 🔒
VulDB 信頼性: 🔍

NVD ベーススコア: 🔒

悪用する情報編集

クラス: SQLインジェクション
CWE: CWE-89
ATT&CK: 未知

ローカル: いいえ
リモート: はい

可用性: 🔒
アクセス: パブリック
ステータス: Proof-of-Concept
ダウンロード: 🔒
価格予測: 🔍
現在の価格評価: 🔒

0-Day解除解除解除解除
本日解除解除解除解除

脅威インテリジェンス情報編集

関心: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

対策情報編集

推奨: 既知の緩和策なし
ステータス: 🔍

0day日時: 🔒

タイムライン情報編集

2021年11月29日 CVEが割り当てられた
2021年12月04日 +5 日 アドバイザリーが公開された
2021年12月04日 +0 日 VulDBエントリが作成された
2021年12月09日 +5 日 VulDBの最終更新日時

ソース情報編集

アドバイザリー: github.com
ステータス: 未定義

CVE: CVE-2021-44347 (🔒)
scip Labs: https://www.scip.ch/en/?labs.20161013

エントリ情報編集

作成済み: 2021年12月04日 01:06
更新済み: 2021年12月09日 07:46
変更: (18) vulnerability_cvss2_nvd_basescore vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore vulnerability_cvss3_nvd_basescore vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a
完了: 🔍

コメント

コメントはまだありません。 言語: ja + en.

コメントするにはログインしてください。

Do you want to use VulDB in your project?

Use the official API to access entries easily!