Nagios XI まで5.8.6 auditlog.php クロスサイトスクリプティング

CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
4.7$0-$5k0.00

Nagios XI まで5.8.6内に 問題がある として分類された脆弱性が発見されました。 この問題により影響を受けるのは、ファイル【auditlog.php】に含まれる未知の機能です。 未知の値で改ざんすることが、 クロスサイトスクリプティングを突く攻撃に繋がります。 この脆弱性に対応するCWEの定義は CWE-79 です。 この脆弱性は 2022年09月08日ににて 紹介されました。 アドバイザリーは nagios.com から入手可能です。

この脆弱性は CVE-2022-38248 として扱われます。 CVEの割り当ては 2022年08月15日 に行われました。 攻撃はリモートで開始される場合があります。 技術的詳細情報が入手可能です。 入手できるエクスプロイトツールはありません。 現時点で、脆弱性の構成から考えられる取引価格帯を約$0-$5k米ドルと算出しました。 この脆弱性は、MITRE ATT&CKプロジェクトによって T1059.007 に割り当てられました。

このエクスプロイトツールは 未定義 として宣言されています。 0dayにはおよそ $0-$5k の価値があったと予想しています。 】のプラグインを提供しています。

バージョン 5.8.7 をアップグレードすることで、この問題に対処できます。 アップグレードされたバージョンは、nagios.com からダウンロードする準備ができています。 影響を受けているコンポーネントのアップグレードを推奨します。 考えられる回避策が、前として脆弱性の公開後公表されました 。

製品情報

タイプ

ベンダー

名前

ライセンス

  • commercial

CPE 2.3情報

CPE 2.2情報

CVSSv3情報

VulDB ベースメタスコア: 4.8
VulDB 一時的なメタスコア: 4.7

VulDB ベーススコア: 3.5
VulDB 一時的なスコア: 3.4
VulDB 方向性: 🔒
VulDB 信頼性: 🔍

NVD ベーススコア: 6.1
NVD 方向性: 🔒

CVSSv2情報

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔒
VulDB 一時的なスコア: 🔒
VulDB 信頼性: 🔍

悪用する情報

クラス: クロスサイトスクリプティング
CWE: CWE-79 / CWE-74 / CWE-707
ATT&CK: T1059.007

ローカル: いいえ
リモート: はい

可用性: 🔒
ステータス: 未定義
Google Hack: 🔒

EPSS Score: 🔒
EPSS Percentile: 🔒

価格予測: 🔍
現在の価格評価: 🔒

0-Day解除解除解除解除
本日解除解除解除解除

脅威インテリジェンス情報

関心: 🔍
アクティブ アクター: 🔍
アクティブな APT グループ: 🔍

対策情報

推奨: アップグレード
ステータス: 🔍

0day日時: 🔒

アップグレード: XI 5.8.7

タイムライン情報

2022年08月15日 CVEが割り当てられた
2022年09月08日 +24 日 アドバイザリーが公開された
2022年09月08日 +0 日 VulDBエントリが作成された
2022年10月14日 +36 日 VulDBの最終更新日時

ソース情報

アドバイザリー: nagios.com
ステータス: 確認済み

CVE: CVE-2022-38248 (🔒)

エントリ情報

作成済み: 2022年09月08日 08:00
更新済み: 2022年10月14日 10:34
変更: 2022年09月08日 08:00 (42), 2022年10月14日 10:34 (11)
完了: 🔍

討論

コメントはまだありません。 言語: ja + en.

コメントするにはログインしてください。

Do you want to use VulDB in your project?

Use the official API to access entries easily!