OpenSearch 前の2.5.0 JWT Role 特権昇格

CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
6.0$0-$5k0.00

脆弱性が OpenSearch 内に見つかりました。この脆弱性は 重大 として分類されました。 この脆弱性により影響を受けるのは、コンポーネント【JWT Role Handler】の未知の機能です。 未知の値で改ざんすることが、 特権昇格を突く攻撃に繋がります。 この脆弱性に対応するCWEの定義は CWE-269 です。 この脆弱性は 2023年01月24日ににて 「GHSA-864v-6qj7-62qj」として 紹介されました。 アドバイザリーは github.com で共有されています。

この脆弱性は CVE-2023-23612 として扱われます。 CVEの割り当ては 2023年01月16日 に行われました。 攻撃はリモートで開始される可能性が高いです。 入手できる技術的詳細情報はありません。 入手できるエクスプロイトツールはありません。 現時点で、エクスプロイトツールの価格はおそらく米ドルで約$0-$5kです。 MITRE ATT&CKプロジェクトは、この問題に対して攻撃手法 T1068 を使用しました。

このエクスプロイトツールは 未定義 として宣言されています。 0dayにはおよそ $0-$5k の価値があったと予想しています。 】のプラグインを提供しています。

バージョン 2.5.0 をアップグレードすることで、この問題に対処できます。 アップグレードされたバージョンは、github.com からダウンロードする準備ができています。 影響を受けているコンポーネントのアップグレードを推奨します。 考えられる回避策が、前として脆弱性の公開後公表されました 。

製品情報

名前

バージョン

CPE 2.3情報

CPE 2.2情報

CVSSv4情報

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

CVSSv3情報

VulDB ベースメタスコア: 6.1
VulDB 一時的なメタスコア: 6.0

VulDB ベーススコア: 4.7
VulDB 一時的なスコア: 4.5
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 8.8
NVD 方向性: 🔍

CNA ベーススコア: 4.7
CNA 方向性 (GitHub, Inc.): 🔍

CVSSv2情報

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔍
VulDB 一時的なスコア: 🔍
VulDB 信頼性: 🔍

悪用する情報

クラス: 特権昇格
CWE: CWE-269 / CWE-266
CAPEC: 🔍
ATT&CK: 🔍

ローカル: いいえ
リモート: はい

可用性: 🔍
ステータス: 未定義

EPSS Score: 🔍
EPSS Percentile: 🔍

価格予測: 🔍
現在の価格評価: 🔍

0-Day解除解除解除解除
本日解除解除解除解除

脅威インテリジェンス情報

関心: 🔍
アクティブ アクター: 🔍
アクティブな APT グループ: 🔍

対策情報

推奨: アップグレード
ステータス: 🔍

0day日時: 🔍

アップグレード: OpenSearch 2.5.0

タイムライン情報

2023年01月16日 🔍
2023年01月24日 +8 日 🔍
2023年01月24日 +0 日 🔍
2023年02月19日 +26 日 🔍

ソース情報

アドバイザリー: GHSA-864v-6qj7-62qj
ステータス: 確認済み

CVE: CVE-2023-23612 (🔍)
関連情報: : 🔍

エントリ情報

作成済み: 2023年01月24日 23:00
更新済み: 2023年02月19日 10:02
変更: 2023年01月24日 23:00 (40), 2023年02月19日 10:02 (21)
完了: 🔍
Cache ID: 100:CEA:40

討論

コメントはまだありません。 言語: ja + en.

コメントするにはログインしてください。

Interested in the pricing of exploits?

See the underground prices here!