OpenStack Compute まで2014.2.3/2015.1.1 特権昇格

CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
7.2$0-$5k0.00

OpenStack Compute まで2014.2.3/2015.1.1内に 重大 として分類された脆弱性が発見されました。 この問題により影響を受けるのは、未知の機能です。 未知の値で改ざんすることが、 特権昇格を突く攻撃に繋がります。 この脆弱性に対応するCWEの定義は CWE-254 です。 この脆弱性は 2015年10月29日に「Website」のにて 紹介されました。 アドバイザリーは security.openstack.org から入手可能です。

この脆弱性は CVE-2015-7713 として扱われます。 CVEの割り当ては 2015年10月06日 に行われました。 攻撃はリモートで開始される場合があります。 入手できる技術的詳細情報はありません。 入手できるエクスプロイトツールはありません。 現時点で、脆弱性の構成から考えられる取引価格帯を約$0-$5k米ドルと算出しました。 この脆弱性は、MITRE ATT&CKプロジェクトによって T1211 に割り当てられました。

このエクスプロイトツールは 未定義 として宣言されています。 0dayにはおよそ $0-$5k の価値があったと予想しています。 脆弱性スキャナーNessusはID【103812 (Ubuntu 14.04 LTS : nova vulnerabilities (USN-3449-1))】のプラグインを提供しています。不具合の有無をターゲット環境にて判定できます。 これは【Ubuntu Local Security Checks 】に分類されています。 プラグインはタイプ【 local 】のコンテキストで実行されています。 商用脆弱性スキャナーQualysではプラグイン【 196940 (Ubuntu Security Notification for Nova Vulnerabilities (USN-3449-1)) 】を使用してこの問題をテストできます。

バージョン 2014.2.4 , 2015.1.2 をアップグレードすることで、この問題に対処できます。 影響を受けているコンポーネントのアップグレードを推奨します。 考えられる回避策が、3 年として脆弱性の公開後公表されました 。

脆弱性は「SecurityFocus (BID 76960), Vulnerability Center (SBV-55380) , Tenable (103812)」等の脆弱性データベースにも文書化されています。

製品情報

タイプ

ベンダー

名前

CPE 2.3情報

CPE 2.2情報

CVSSv3情報

VulDB ベースメタスコア: 7.5
VulDB 一時的なメタスコア: 7.2

VulDB ベーススコア: 7.5
VulDB 一時的なスコア: 7.2
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

CVSSv2情報

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔍
VulDB 一時的なスコア: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 🔍

悪用する情報

クラス: 特権昇格
CWE: CWE-254
ATT&CK: T1211

ローカル: いいえ
リモート: はい

可用性: 🔍
ステータス: 未定義

EPSS Score: 🔍
EPSS Percentile: 🔍

価格予測: 🔍
現在の価格評価: 🔍

0-Day解除解除解除解除
本日解除解除解除解除

Nessus ID: 103812
Nessus 名前: Ubuntu 14.04 LTS : nova vulnerabilities (USN-3449-1)
Nessus ファイル: 🔍
Nessus リスク: 🔍
Nessus ファミリー: 🔍
Nessus Context: 🔍

OpenVAS ID: 841810
OpenVAS 名前: Ubuntu Update for nova USN-3449-1
OpenVAS ファイル: 🔍
OpenVAS ファミリー: 🔍

Qualys ID: 🔍
Qualys 名前: 🔍

脅威インテリジェンス情報

関心: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

対策情報

推奨: アップグレード
ステータス: 🔍

リアクション時間: 🔍
0day日時: 🔍
暴露日時: 🔍

アップグレード: Compute 2014.2.4/2015.1.2

タイムライン情報

2015年10月05日 🔍
2015年10月05日 +0 日 🔍
2015年10月06日 +1 日 🔍
2015年10月29日 +23 日 🔍
2015年10月29日 +0 日 🔍
2015年10月30日 +1 日 🔍
2015年12月23日 +54 日 🔍
2017年10月11日 +658 日 🔍
2017年10月12日 +1 日 🔍
2022年06月25日 +1717 日 🔍

ソース情報

ベンダー: openstack.org

アドバイザリー: USN-3449-1
ステータス: 未定義
確認: 🔍

CVE: CVE-2015-7713 (🔍)
Vulnerability Center: 55380 - OpenStack Compute Remote Security Bypass due to Improper Changes in Security Group, Medium
SecurityFocus: 76960 - OpenStack Nova CVE-2015-7713 Security Bypass Vulnerability

関連情報: : 🔍

エントリ情報

作成済み: 2015年10月30日 09:18
更新済み: 2022年06月25日 13:42
変更: (1) advisory_identifier
完了: 🔍

コメント

コメントはまだありません。 言語: ja + en.

コメントするにはログインしてください。

Do you need the next level of professionalism?

Upgrade your account now!