VDB-93224 · CVE-2016-8906 · BID 94311

dotCMS まで3.3.0 Links Pages _EXT_18_orderby SQLインジェクション

CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
8.4$0-$5k0.00

dotCMS まで3.3.0内に 重大 として分類された脆弱性が発見されました。 この問題により影響を受けるのは、コンポーネント【Links Pages】の未知の機能です。 【_EXT_18_orderby】引数を未知の値で改ざんすることが、 SQLインジェクションを突く攻撃に繋がります。 この問題をCWEでは、CWE-89 と定義しました。 この脆弱性は 2016年10月31日に Elar Langより「Full-Disclosure」の Mailinglist Postにて 「Multiple SQL injection vulnerabilities in dotCMS (8x CVE)」として 紹介されました。 アドバイザリーは seclists.org から入手可能です。

この脆弱性は CVE-2016-8906 として知られています。 CVEの割り当ては 2016年10月24日 に行われました。 攻撃はリモートで開始される場合があります。 技術的詳細情報が入手可能です。 入手できるエクスプロイトツールはありません。 現時点で、脆弱性の構成から考えられる取引価格帯を約$0-$5k米ドルと算出しました。 この脆弱性は、MITRE ATT&CKプロジェクトによって T1505 に割り当てられました。

このエクスプロイトツールは 未定義 として宣言されています。 脆弱性は、少なくとも 93 日の間、非公開の0day攻撃ツールとして扱われました。 0dayとして、推定される闇市場取引価格はおよそ $0-$5k でした。 】のプラグインを提供しています。

バージョン 3.3.1 をアップグレードすることで、この問題に対処できます。 影響を受けているコンポーネントのアップグレードを推奨します。

脆弱性は「SecurityFocus (BID 94311)」等の脆弱性データベースにも文書化されています。

製品情報

タイプ

名前

バージョン

ライセンス

CPE 2.3情報

CPE 2.2情報

CVSSv4情報

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

CVSSv3情報

VulDB ベースメタスコア: 8.8
VulDB 一時的なメタスコア: 8.4

VulDB ベーススコア: 8.8
VulDB 一時的なスコア: 8.1
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 8.8
NVD 方向性: 🔍

CVSSv2情報

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔍
VulDB 一時的なスコア: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 🔍

悪用する情報

クラス: SQLインジェクション
CWE: CWE-89 / CWE-74 / CWE-707
CAPEC: 🔍
ATT&CK: 🔍

ローカル: いいえ
リモート: はい

可用性: 🔍
ステータス: 未定義

EPSS Score: 🔍
EPSS Percentile: 🔍

価格予測: 🔍
現在の価格評価: 🔍

0-Day解除解除解除解除
本日解除解除解除解除

OpenVAS ID: 103306
OpenVAS 名前: dotCMS Multiple SQL Injection Vulnerabilities
OpenVAS ファイル: 🔍
OpenVAS ファミリー: 🔍

脅威インテリジェンス情報

関心: 🔍
アクティブ アクター: 🔍
アクティブな APT グループ: 🔍

対策情報

推奨: アップグレード
ステータス: 🔍

リアクション時間: 🔍
0day日時: 🔍

アップグレード: dotCMS 3.3.1
パッチ: github.com

タイムライン情報

2015年12月14日 🔍
2015年12月14日 +0 日 🔍
2016年03月16日 +93 日 🔍
2016年10月24日 +222 日 🔍
2016年10月31日 +7 日 🔍
2016年11月01日 +1 日 🔍
2016年11月14日 +13 日 🔍
2016年11月15日 +1 日 🔍
2022年09月29日 +2144 日 🔍

ソース情報

アドバイザリー: Multiple SQL injection vulnerabilities in dotCMS (8x CVE)
調査者: Elar Lang
ステータス: 未定義

CVE: CVE-2016-8906 (🔍)
SecurityFocus: 94311 - dotCMS Multiple SQL Injection Vulnerabilities

エントリ情報

作成済み: 2016年11月01日 10:55
更新済み: 2022年09月29日 08:55
変更: 2016年11月01日 10:55 (64), 2019年05月22日 09:53 (12), 2022年09月29日 08:55 (3)
完了: 🔍
Cache ID: 3:772:40

討論

コメントはまだありません。 言語: ja + en.

コメントするにはログインしてください。

Interested in the pricing of exploits?

See the underground prices here!