Cerberus FTP Server まで2.41 Administrative Web Interface クロスサイトスクリプティング

エントリ編集履歴差分jsonxmlCTI
CVSS 一時的なメタスコア現在のエクスプロイト価格 (≈)CTI注目指数
4.1$0-$5k0.00
Cerberus FTP Server まで2.41内に 問題がある として分類された脆弱性が発見されました。 この問題により影響を受けるのは、コンポーネント【Administrative Web Interface】の未知の機能です。 未知の値で改ざんすることが、 クロスサイトスクリプティングを突く攻撃に繋がります。 この脆弱性に対応するCWEの定義は CWE-CWE-79 です。 CVEによる要約は以下の通りになっています。
Multiple cross-site scripting (XSS) vulnerabilities in the administrative web interface in Cerberus FTP Server before 5.0.6.0 allow (1) remote attackers to inject arbitrary web script or HTML via a log entry that is not properly handled within the Log Manager component, and might allow (2) remote authenticated administrators to inject arbitrary web script or HTML via a Messages field to the servermanager program.
この脆弱性は 2012年12月31日に「Website」のにて 紹介されました。 アドバイザリーは cerberusftp.com から入手可能です。 この脆弱性は CVE-2012-6339 として扱われます。 CVEの割り当ては 2012年12月13日 に行われました。 攻撃はリモートで開始される場合があります。 入手できる技術的詳細情報はありません。 入手できるエクスプロイトツールはありません。 現時点で、脆弱性の構成から考えられる取引価格帯を約$0-$5k米ドルと算出しました。 この脆弱性は、MITRE ATT&CKプロジェクトによって T1059.007 に割り当てられました。 このエクスプロイトツールは 未定義 として宣言されています。 0dayにはおよそ $0-$5k の価値があったと予想しています。 脆弱性スキャナーNessusはID【63560 (Cerberus FTP Server < 5.0.6.0 Multiple XSS)】のプラグインを提供しています。不具合の有無をターゲット環境にて判定できます。 これは【FTP 】に分類されています。 商用脆弱性スキャナーQualysではプラグイン【 27364 (Cerberus FTP Server Cross-Site Request Forgery Vulnerability) 】を使用してこの問題をテストできます。 バージョン 2.42 をアップグレードすることで、この問題に対処できます。 影響を受けているコンポーネントのアップグレードを推奨します。 脆弱性は「SecurityFocus (BID 56906), Vulnerability Center (SBV-38137) , Tenable (63560)」等の脆弱性データベースにも文書化されています。

製品情報編集

タイプ

ベンダー

名前

CPE 2.3情報編集

CPE 2.2情報編集

CVSSv3情報編集

VulDB ベースメタスコア: 4.3
VulDB 一時的なメタスコア: 4.1

VulDB ベーススコア: 4.3
VulDB 一時的なスコア: 4.1
VulDB 方向性: 🔍
VulDB 信頼性: 🔍

CVSSv2情報編集

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
方向性複雑度認証守秘義務性誠実性可用性
解除解除解除解除解除解除
解除解除解除解除解除解除
解除解除解除解除解除解除

VulDB ベーススコア: 🔍
VulDB 一時的なスコア: 🔍
VulDB 信頼性: 🔍

NVD ベーススコア: 🔍

悪用する情報編集

クラス: クロスサイトスクリプティング
CWE: CWE-79
ATT&CK: T1059.007

ローカル: いいえ
リモート: はい

可用性: 🔍
ステータス: 未定義

価格予測: 🔍
現在の価格評価: 🔍

0-Day解除解除解除解除
本日解除解除解除解除

Nessus ID: 63560
Nessus 名前: Cerberus FTP Server < 5.0.6.0 Multiple XSS
Nessus ファイル: 🔍
Nessus ファミリー: 🔍

Qualys ID: 🔍
Qualys 名前: 🔍

脅威インテリジェンス情報編集

関心: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

対策情報編集

推奨: アップグレード
ステータス: 🔍

0day日時: 🔍

アップグレード: FTP Server 2.42

タイムライン情報編集

2012年12月12日 🔍
2012年12月12日 +0 日 🔍
2012年12月13日 +1 日 🔍
2012年12月31日 +18 日 🔍
2012年12月31日 +0 日 🔍
2013年01月16日 +16 日 🔍
2013年01月21日 +5 日 🔍
2015年03月24日 +792 日 🔍
2017年01月04日 +652 日 🔍
2017年04月24日 +110 日 🔍

ソース情報編集

アドバイザリー: cerberusftp.com
ステータス: 未定義
確認: 🔍

CVE: CVE-2012-6339 (🔍)
SecurityFocus: 56906 - Cerberus FTP Server Web Admin Multiple HTML-Injection Vulnerabilities
Vulnerability Center: 38137 - Cerberus FTP Server &lt;5.0.6 Remote Multiple Cross-Site Scripting Vulnerabilities, Medium

関連情報: : 🔍

エントリ情報編集

作成済み: 2015年03月24日 12:22
更新済み: 2017年04月24日 09:42
変更: (4) advisory_confirm_url source_cve_assigned source_securityfocus_date source_securityfocus_class
完了: 🔍

コメント

コメントはまだありません。 コメントするにはログインしてください。

Might our Artificial Intelligence support you?

Check our Alexa App!