IBM AIX 4.1 do 4.2 lchangelv memory corruption

wpiseditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Aktualna Cena (≈)
CTI Interest Score
8.9$0-$5k0.00

Podatność została odkryta w IBM AIX 4.1 do 4.2 (Operating System). Dotknięta jest nieznana funkcja w komponencie lchangelv. Dzięki manipulowaniu przy użyciu nieznanych danych wejściowych można doprowadzić do wystąpienia podatności przepełnienie bufora. Ma to wpływ na poufność, spójność i dostępność.

Informacja o podatności została opublikowana w dniu upubliczniona 1997-07-21. Podatność ta została oznaczona identyfikatorem CVE-1999-0122. Eksploitacja luki uchodzi za łatwą. Atak musi być przeprowadzony lokalnie. Eksploitacja nie wymaga żadnej formy uwierzytelnienia. Ani szczegóły techniczne, ani exploit nie są publicznie dostępne.

Podatność ta była wykorzystywana w exploicie typu 0-day przez co najmniej 1074 dni.

Aktualizacja eliminuje tę podatność.

Produktinfoedit

Rodzaj

Sprzedawca

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 9.3
VulDB Meta Temp Score: 8.9

VulDB Base Score: 9.3
VulDB Temp Score: 8.9
VulDB Vector: 🔍
VulDB Niezawodność: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Niezawodność: 🔍

NVD Base Score: 🔍

Exploitinfoedit

Klasa: Przepełnienie bufora
CWE: CWE-119
ATT&CK: Nieznany

Lokalny: Tak
Zdalny: Nie

Dostępność: 🔍
Status: Nie określono

Przewidywanie ceny: 🔍
Aktualny szacunek cena: 🔍

0-Dayunlockunlockunlockunlock
Dzisiajunlockunlockunlockunlock

Threat Intelligenceinfoedit

Zagrożenie: 🔍
Przeciwnicy: 🔍
Geopolityka: 🔍
Gospodarka: 🔍
Prognozy: 🔍
Przeciwdziałanie: 🔍

Przeciwdziałanieinfoedit

Zalecane: Upgrade
Status: 🔍

0-Day Time: 🔍

Oś czasuinfoedit

1994-08-12 🔍
1997-07-21 +1074 dni 🔍
1997-07-21 +0 dni 🔍
2014-06-18 +6176 dni 🔍
2019-04-13 +1760 dni 🔍

Źródłainfoedit

Sprzedawca: https://www.ibm.com/

Status: Nie określono

CVE: CVE-1999-0122 (🔍)
Zobacz także: 🔍

Wpisinfoedit

Stworzono: 2014-06-18 12:58
Aktualizacje: 2019-04-13 10:13
Zmiany: (10) software_type vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai source_cve_nvd_published source_cve_nvd_summary vulnerability_cwe
Kompletny: 🔍

Komentarze

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!