Docker Desktop Community Edition do 2.1.0.0 docker-credential-wincred.exe privilege escalation

WpisedytowaćHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreExploit Aktualna Cena (≈)CTI Interest Score
6.3$0-$5k0.00

Odkryto lukę w Docker Desktop Community Edition do 2.1.0.0 (Virtualization Software). Problemem dotknięta jest nieznana funkcja w pliku docker-credential-wincred.exe. Dzięki manipulacji przy użyciu nieznanych danych wejściowych można doprowadzić do wystąpienia podatności przekroczenie uprawnień. Ma to wpływ na poufność, spójność i dostępność.

Informacja o podatności została opublikowana w dniu 2019-08-28. Podatność ta jest zwana CVE-2019-15752. Lokalny dostęp jest wymagany do tego ataku. Pomyślna eksploitacja wymaga pojedynczego uwierzytelnienia. Szczegóły techniczne są znane, ale brak dostępnego exploita.

Aktualizacja do wersji 2.1.0.1 eliminuje tę podatność.

Produktinfoedytować

Rodzaj

Sprzedawca

Name

CPE 2.3infoedytować

CPE 2.2infoedytować

CVSSv3infoedytować

VulDB Meta Base Score: 6.5
VulDB Meta Temp Score: 6.3

VulDB Base Score: 5.3
VulDB Temp Score: 5.1
VulDB Vector: 🔍
VulDB Niezawodność: 🔍

NVD Base Score: 7.8
NVD Vector: 🔍

CVSSv2infoedytować

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorMożliwość wykorzystaniaUwierzytelnianieConfidentialityIntegrityDostępność
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Niezawodność: 🔍

NVD Base Score: 🔍

Exploitinfoedytować

Klasa: Przekroczenie uprawnień
CWE: CWE-264
ATT&CK: T1068

Lokalny: Tak
Zdalny: Nie

Dostępność: 🔍
Status: Nie określono

Przewidywanie ceny: 🔍
Aktualny szacunek cena: 🔍

0-Dayunlockunlockunlockunlock
Dzisiajunlockunlockunlockunlock

Inteligencja Zagrożeńinfoedytować

Wysiłek: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Przeciwdziałanieinfoedytować

Zalecane: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: Desktop Community Edition 2.1.0.1

Oś czasuinfoedytować

2019-08-28 🔍
2019-08-28 +0 dni 🔍
2019-08-29 +1 dni 🔍
2020-08-08 +345 dni 🔍

Źródłainfoedytować

Status: Nie określono

CVE: CVE-2019-15752 (🔍)

Wpisinfoedytować

Stworzono: 2019-08-29 08:51
Aktualizacje: 2020-08-08 09:53
Zmiany: (18) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Kompletny: 🔍

Komentarze

Might our Artificial Intelligence support you?

Check our Alexa App!