photo-gallery Plugin do 1.5.34 na WordPress Options.php cross site scripting

wpiseditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Exploit Aktualna Cena (≈)
CTI Interest Score
4.9$0-$5k0.00

W photo-gallery Plugin do 1.5.34 na WordPress (Photo Gallery Software) została odkryta podatność. Dotknięta jest nieznana funkcja w pliku admin/controllers/Options.php. Dzięki manipulowaniu przy użyciu nieznanych danych wejściowych można doprowadzić do wystąpienia podatności cross site scripting. Ma to wpływ na spójność.

Informacja o podatności została opublikowana w dniu upubliczniona 2019-09-08. Podatność ta posiada unikalny identyfikator CVE-2019-16118. Możliwe jest zdalne zainicjowanie ataku. Eksploitacja nie wymaga żadnej formy uwierzytelnienia. Są znane pewne szczegóły techniczne, ale exploit nie jest dostępny.

Aktualizacja do wersji 1.5.35 eliminuje tę podatność.

Produktinfoedit

Rodzaj

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.2
VulDB Meta Temp Score: 4.9

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔍
VulDB Niezawodność: 🔍

NVD Base Score: 6.1
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Niezawodność: 🔍

NVD Base Score: 🔍

Exploitinfoedit

Klasa: Cross site scripting
CWE: CWE-79
ATT&CK: T1059.007

Lokalny: Nie
Zdalny: Tak

Dostępność: 🔍
Status: Nie określono

Przewidywanie ceny: 🔍
Aktualny szacunek cena: 🔍

0-Dayunlockunlockunlockunlock
Dzisiajunlockunlockunlockunlock

Threat Intelligenceinfoedit

Zagrożenie: 🔍
Przeciwnicy: 🔍
Geopolityka: 🔍
Gospodarka: 🔍
Prognozy: 🔍
Przeciwdziałanie: 🔍

Przeciwdziałanieinfoedit

Zalecane: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: photo-gallery Plugin 1.5.35

Oś czasuinfoedit

2019-09-08 🔍
2019-09-08 +0 dni 🔍
2019-09-09 +1 dni 🔍
2020-08-15 +341 dni 🔍

Źródłainfoedit

Status: Nie określono

CVE: CVE-2019-16118 (🔍)
Zobacz także: 🔍

Wpisinfoedit

Stworzono: 2019-09-09 07:20 AM
Aktualizacje: 2020-08-15 08:47 PM
Zmiany: (18) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Kompletny: 🔍

Komentarze

Do you need the next level of professionalism?

Upgrade your account now!