Apple iOS até 11.3.1 Siri direitos alargados

CVSS Meta Temp scorePreço de exploração actual (≈)Nota de Interesse CTI
3.2$0-$5k0.00

Uma vulnerabilidade foi encontrada em Apple iOS até 11.3.1 e classificada como crítico. Afectado é uma função desconhecida do componente Siri. A manipulação com uma entrada desconhecida leva a direitos alargados . Usar a CWE para declarar o problema leva à CWE-284. O resumo do CVE é:

An issue was discovered in certain Apple products. iOS before 11.4 is affected. The issue involves the "Siri" component. It allows physically proximate attackers to bypass the lock-screen protection mechanism and enable Siri.
O bug foi descoberto em 29/05/2018. O aconselhamento é partilhado para download em support.apple.com.

A vulnerabilidade é identificada como CVE-2018-4238. A atribuição do CVE aconteceu em 02/01/2018. É possível lançar o ataque ao dispositivo físico. Não há detalhes técnicos disponíveis. A vulnerabilidade não é bem conhecida. Não há nenhuma exploração disponível. Esta vulnerabilidade é atribuída a T1068 pelo projecto MITRE ATT&CK. O aconselhamento aponta para o seguinte:

An issue existed with Siri permissions. This was addressed with improved permission checking.

É declarado como não definido. Como 0 dia, o preço estimado do subsolo foi de cerca de $5k-$25k.

A actualização para a versão 11.4 é capaz de abordar esta questão. Recomenda-se a actualização do componente afectado.

Produtoinformaçãopersonalizar

Tipo

Fabricante

Nome

CPE 2.3informaçãopersonalizar

CPE 2.2informaçãopersonalizar

CVSSv3informaçãopersonalizar

VulDB Meta Pontuação Base: 3.4
VulDB Meta Temp score: 3.3

VulDB Pontuação Base: 4.3
VulDB Pontuação da Tempestade: 4.1
VulDB Vector: 🔍
VulDB Fiabilidade: 🔍

NVD Pontuação Base: 2.4
NVD Vector: 🔍

CVSSv2informaçãopersonalizar

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexidadeAutenticaçãoConfidencialidadeIntegridadeDisponibilidade
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear

VulDB Pontuação Base: 🔍
VulDB Pontuação da Tempestade: 🔍
VulDB Fiabilidade: 🔍

NVD Pontuação Base: 🔍

Exploraçãoinformaçãopersonalizar

Classe: Direitos alargados
CWE: CWE-284
ATT&CK: T1068

Local: Sim
Remoto: Não

Disponibilidade: 🔍
Estado: Não definido
Tendência dos preços: 🔍
Estimativa de preço actual: 🔍

0-DayDesbloquearDesbloquearDesbloquearDesbloquear
HojeDesbloquearDesbloquearDesbloquearDesbloquear

Inteligência de Ameaçasinformaçãopersonalizar

Interesse: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contra-medidasinformaçãopersonalizar

Recomendação: Actualização
Estado: 🔍

Tempo de resposta: 🔍
Tempo 0-Dia: 🔍
Tempo de Exposição: 🔍

Actualização: iOS 11.4

Linha do tempoinformaçãopersonalizar

02/01/2018 🔍
29/05/2018 +147 Dias 🔍
29/05/2018 +0 Dias 🔍
29/05/2018 +0 Dias 🔍
03/06/2018 +5 Dias 🔍
08/06/2018 +4 Dias 🔍
13/02/2020 +615 Dias 🔍

Fontesinformaçãopersonalizar

Fabricante: https://www.apple.com/

Aconselhamento: HT208848
Estado: Confirmado
Confirmado: 🔍

CVE: CVE-2018-4238 (🔍)
scip Labs: https://www.scip.ch/en/?labs.20150917
Veja também: 🔍

Entradainformaçãopersonalizar

Criado em: 03/06/2018 14h55
Actualizado em: 13/02/2020 08h10
Ajustamentos: (3) vulnerability_discoverydate advisory_confirm_url source_cve_assigned
Completo: 🔍

Comentários

Ainda sem comentários. Idiomas: pt + en.

Por favor inicie sessão para comentar.

Do you want to use VulDB in your project?

Use the official API to access entries easily!