Nginx NJS 0.7.5 src/njs_utf8.h njs_utf8_next Excesso de tampão

CVSS Meta Temp scorePreço de exploração actual (≈)Nota de Interesse CTI
6.5$0-$5k0.00

Uma vulnerabilidade foi encontrada em Nginx NJS 0.7.5 e classificada como crítico. Afectado é a função njs_utf8_next do ficheiro src/njs_utf8.h. A manipulação com uma entrada desconhecida leva a Excesso de tampão. A definição de CWE para a vulnerabilidade é CWE-119. O aconselhamento é partilhado para download em github.com.

A vulnerabilidade é identificada como CVE-2022-34028. A atribuição do CVE aconteceu em 20/06/2022. Os detalhes técnicos estão disponíveis. A vulnerabilidade não é bem conhecida. Não há nenhuma exploração disponível. Deve assumir-se que uma exploração custa actualmente cerca de USD $0-$5k.

É declarado como não definido. Esperamos que o dia 0 tenha valido aproximadamente $0-$5k.

Produtoinformação

Tipo

Fabricante

Nome

CPE 2.3informação

CPE 2.2informação

CVSSv3informação

VulDB Meta Pontuação Base: 6.5
VulDB Meta Temp score: 6.5

VulDB Pontuação Base: 5.5
VulDB Pontuação da Tempestade: 5.5
VulDB Vector: 🔒
VulDB Fiabilidade: 🔍

NVD Pontuação Base: 7.5
NVD Vector: 🔒

CVSSv2informação

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexidadeAutenticaçãoConfidencialidadeIntegridadeDisponibilidade
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear

VulDB Pontuação Base: 🔒
VulDB Pontuação da Tempestade: 🔒
VulDB Fiabilidade: 🔍

Exploraçãoinformação

Classe: Excesso de tampão
CWE: CWE-119
ATT&CK: Desconhecido

Local: Não
Remoto: Parcial

Disponibilidade: 🔒
Estado: Não definido

EPSS Score: 🔒
EPSS Percentile: 🔒

Tendência dos preços: 🔍
Estimativa de preço actual: 🔒

0-DayDesbloquearDesbloquearDesbloquearDesbloquear
HojeDesbloquearDesbloquearDesbloquearDesbloquear

Inteligência de Ameaçasinformação

Interesse: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contra-medidasinformação

Recomendação: nenhuma medida conhecida
Estado: 🔍

Tempo 0-Dia: 🔒

Linha do tempoinformação

20/06/2022 CVE atribuído
19/07/2022 +29 Dias Aconselhamento publicado
19/07/2022 +0 Dias Entrada VulDB criada
06/08/2022 +18 Dias Última actualização da VulDB

Fontesinformação

Aconselhamento: 522
Estado: Confirmado

CVE: CVE-2022-34028 (🔒)

Entradainformação

Criado em: 19/07/2022 09h57
Actualizado em: 06/08/2022 10h43
Ajustamentos: (11) vulnerability_cvss3_meta_basescore vulnerability_cvss3_meta_tempscore vulnerability_cvss3_nvd_basescore vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a
Completo: 🔍

Comentários

Ainda sem comentários. Idiomas: pt + en.

Por favor inicie sessão para comentar.

Do you want to use VulDB in your project?

Use the official API to access entries easily!