Google TensorFlow até 2.7.1/2.8.0/2.9.0 ConvertNodeDef Negação de Serviço

CVSS Meta Temp scorePreço de exploração actual (≈)Nota de Interesse CTI
5.7$0-$5k0.00

Uma vulnerabilidade classificada como problemático foi encontrada em Google TensorFlow até 2.7.1/2.8.0/2.9.0. Afectado é a função mlir::tfg::GraphDefImporter::ConvertNodeDef. A manipulação com uma entrada desconhecida leva a Negação de Serviço. Usar a CWE para declarar o problema leva à CWE-404. O aconselhamento é partilhado para download em github.com.

A vulnerabilidade é identificada como CVE-2022-36013. A atribuição do CVE aconteceu em 15/07/2022. O ataque pode ser feito a partir da rede. Os detalhes técnicos estão disponíveis. A complexidade de um ataque é bastante elevada. A exploração parece ser difícil. A vulnerabilidade não é bem conhecida. Não há nenhuma exploração disponível. O projecto MITRE ATT&CK declara a técnica de ataque como T1499.

É declarado como não definido. Como 0 dia, o preço estimado do subsolo foi de cerca de $5k-$25k.

A actualização para a versão 2.7.2, 2.8.1, 2.9.1 e 2.10.0 é capaz de abordar esta questão. O nome do adesivo é a0f0b9a21c9270930457095092f558fbad4c03e5. O bugfix está pronto para download em github.com. Recomenda-se a actualização do componente afectado.

Produtoinformação

Tipo

Fabricante

Nome

Versão

Licença

CPE 2.3informação

CPE 2.2informação

CVSSv4informação

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vector: 🔍
VulDB Fiabilidade: 🔍

CVSSv3informação

VulDB Meta Pontuação Base: 5.7
VulDB Meta Temp score: 5.7

VulDB Pontuação Base: 3.7
VulDB Pontuação da Tempestade: 3.6
VulDB Vector: 🔍
VulDB Fiabilidade: 🔍

NVD Pontuação Base: 7.5
NVD Vector: 🔍

CNA Pontuação Base: 5.9
CNA Vector (GitHub, Inc.): 🔍

CVSSv2informação

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VectorComplexidadeAutenticaçãoConfidencialidadeIntegridadeDisponibilidade
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear
DesbloquearDesbloquearDesbloquearDesbloquearDesbloquearDesbloquear

VulDB Pontuação Base: 🔍
VulDB Pontuação da Tempestade: 🔍
VulDB Fiabilidade: 🔍

Exploraçãoinformação

Classe: Negação de Serviço
CWE: CWE-404
CAPEC: 🔍
ATT&CK: 🔍

Local: Não
Remoto: Sim

Disponibilidade: 🔍
Estado: Não definido

EPSS Score: 🔍
EPSS Percentile: 🔍

Tendência dos preços: 🔍
Estimativa de preço actual: 🔍

0-DayDesbloquearDesbloquearDesbloquearDesbloquear
HojeDesbloquearDesbloquearDesbloquearDesbloquear

Inteligência de Ameaçasinformação

Interesse: 🔍
Actores Activos: 🔍
Grupos APT activos: 🔍

Contra-medidasinformação

Recomendação: Actualização
Estado: 🔍

Tempo 0-Dia: 🔍

Actualização: TensorFlow 2.7.2/2.8.1/2.9.1/2.10.0
Patch: a0f0b9a21c9270930457095092f558fbad4c03e5

Linha do tempoinformação

15/07/2022 🔍
17/09/2022 +64 Dias 🔍
17/09/2022 +0 Dias 🔍
19/10/2022 +32 Dias 🔍

Fontesinformação

Fabricante: google.com

Aconselhamento: GHSA-828c-5j5q-vrjq
Estado: Confirmado

CVE: CVE-2022-36013 (🔍)
Veja também: 🔍

Entradainformação

Criado em: 17/09/2022 08h19
Actualizado em: 19/10/2022 15h02
Ajustamentos: 17/09/2022 08h19 (44), 19/10/2022 15h02 (21)
Completo: 🔍
Cache ID: 100:804:40

Discussão

Ainda sem comentários. Idiomas: pt + en.

Por favor inicie sessão para comentar.

Might our Artificial Intelligence support you?

Check our Alexa App!