SimpleSAMLphp до 1.15.1 sqlauth Module эскалация привилегий

CVSS Meta Temp ScoreТекущая цена эксплуатации (≈)Балл интереса CTI
8.4$0-$5k0.00

Уязвимость была найдена в SimpleSAMLphp до 1.15.1. Она была объявлена как критический. Затронута неизвестная функция компонента sqlauth Module. Определение CWE для уязвимости следующее CWE-284. Ошибка была обнаружена 01.02.2018. Консультация представлена на сайте simplesamlphp.org.

Эта уязвимость однозначно идентифицируется как CVE-2018-6521. Назначение CVE произошло 01.02.2018. Атака может быть осуществлена удаленно. Технические подробности отсутствуют. Популярность этой уязвимости ниже среднего. Эксплойт отсутствует. Текущая цена за эксплойт может составлять около USD $0-$5k в настоящее время. Проект MITRE ATT&CK использует технику атаки T1068 для этой проблемы.

Объявляется Не определено. Мы ожидаем, что 0-день стоил приблизительно $0-$5k. Сканер уязвимостей Nessus предоставляет плагин с ID 106697 (Debian DLA-1273-1 : simplesamlphp security update), который помогает определить наличие изъяна в целевой среде. Он относится к семейству Debian Local Security Checks. Плагин работает в контексте типа l. Коммерческий сканер уязвимостей Qualys способен проверить эту проблему с помощью плагина 176309 (Debian Security Update for simplesamlphp (DSA 4127-1)).

Обновление до версии 1.15.2 способно решить эту проблему. Рекомендуется обновить затронутый компонент.

Эта уязвимость также документирована в других базах данных уязвимостей: Tenable (106697).

ПродуктИнформация

Имя

Версия

Лицензия

CPE 2.3Информация

CPE 2.2Информация

CVSSv4Информация

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Вектор: 🔍
VulDB Надежность: 🔍

CVSSv3Информация

VulDB Meta Base Score: 8.5
VulDB Meta Temp Score: 8.4

VulDB Базовый балл: 7.3
VulDB Временная оценка: 7.0
VulDB Вектор: 🔍
VulDB Надежность: 🔍

NVD Базовый балл: 9.8
NVD Вектор: 🔍

CVSSv2Информация

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
ВекторСложностьАутентификацияКонфиденциальностьЦелостностьДоступность
разблокироватьразблокироватьразблокироватьразблокироватьразблокироватьразблокировать
разблокироватьразблокироватьразблокироватьразблокироватьразблокироватьразблокировать
разблокироватьразблокироватьразблокироватьразблокироватьразблокироватьразблокировать

VulDB Базовый балл: 🔍
VulDB Временная оценка: 🔍
VulDB Надежность: 🔍

NVD Базовый балл: 🔍

ЭксплуатацияИнформация

Класс: эскалация привилегий
CWE: CWE-284 / CWE-266
CAPEC: 🔍
ATT&CK: 🔍

Локальный: Нет
Удаленный: Да

Доступность: 🔍
Статус: Не определено

EPSS Score: 🔍
EPSS Percentile: 🔍

Прогнозирование цены: 🔍
Оценка текущей цены: 🔍

0-Dayразблокироватьразблокироватьразблокироватьразблокировать
Сегодняразблокироватьразблокироватьразблокироватьразблокировать

Nessus ID: 106697
Nessus Имя: Debian DLA-1273-1 : simplesamlphp security update
Nessus Файл: 🔍
Nessus Риск: 🔍
Nessus Семейство: 🔍
Nessus Context: 🔍

OpenVAS ID: 860237
OpenVAS Имя: Debian Lts Announce DLA 1273-1 ([SECURITY] [DLA 1273-1] simplesamlphp security update)
OpenVAS Файл: 🔍
OpenVAS Семейство: 🔍

Qualys ID: 🔍
Qualys Имя: 🔍

Разведка угрозИнформация

Интерес: 🔍
Активные акторы: 🔍
Активные группы APT: 🔍

КонтрмерыИнформация

Рекомендуется: Обновление
Статус: 🔍

Время реакции: 🔍
0-дневное время: 🔍
Время эксплойта: 🔍

Обновление: SimpleSAMLphp 1.15.2

Временная шкалаИнформация

01.02.2018 🔍
01.02.2018 +0 дни 🔍
01.02.2018 +0 дни 🔍
02.02.2018 +1 дни 🔍
03.02.2018 +1 дни 🔍
08.02.2018 +5 дни 🔍
09.02.2018 +1 дни 🔍
03.02.2023 +1820 дни 🔍

ИсточникиИнформация

Консультация: DLA 1273-1
Статус: Не определено
Подтверждение: 🔍

CVE: CVE-2018-6521 (🔍)
OVAL: 🔍

ВходИнформация

Создано: 03.02.2018 09:04
Обновлено: 03.02.2023 14:07
Изменения: 03.02.2018 09:04 (73), 01.01.2020 09:51 (3), 03.02.2023 14:07 (4)
Завершить: 🔍
Cache ID: 44:912:40

Обсуждение

Do you want to use VulDB in your project?

Use the official API to access entries easily!