CuppaCMS 1.0 /api/index.php action/function эскалация привилегий

CVSS Meta Temp ScoreТекущая цена эксплуатации (≈)Балл интереса CTI
7.4$0-$5k0.00

Уязвимость, классифицированная как критический, была найдена в CuppaCMS 1.0. Затронута неизвестная функция файла /api/index.php. Определение CWE для уязвимости следующее CWE-732. Консультация представлена на сайте github.com.

Выявление этой уязвимости является CVE-2022-37190. Назначение CVE произошло 01.08.2022. Атака может быть осуществлена удаленно. Имеются технические подробности. Популярность этой уязвимости ниже среднего. Более того, существует эксплойт. Эксплойт был раскрыт общественности и может быть использован. Текущая цена за эксплойт может составлять около USD $0-$5k в настоящее время.

Объявляется proof-of-concept. Эксплойт доступен по адресу github.com. Мы ожидаем, что 0-день стоил приблизительно $0-$5k.

ПродуктИнформация

Имя

CPE 2.3Информация

CPE 2.2Информация

CVSSv3Информация

VulDB Meta Base Score: 7.5
VulDB Meta Temp Score: 7.4

VulDB Базовый балл: 6.3
VulDB Временная оценка: 6.0
VulDB Вектор: 🔒
VulDB Надежность: 🔍

NVD Базовый балл: 8.8
NVD Вектор: 🔒

CVSSv2Информация

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
ВекторСложностьАутентификацияКонфиденциальностьЦелостностьДоступность
разблокироватьразблокироватьразблокироватьразблокироватьразблокироватьразблокировать
разблокироватьразблокироватьразблокироватьразблокироватьразблокироватьразблокировать
разблокироватьразблокироватьразблокироватьразблокироватьразблокироватьразблокировать

VulDB Базовый балл: 🔒
VulDB Временная оценка: 🔒
VulDB Надежность: 🔍

ЭксплуатацияИнформация

Класс: эскалация привилегий
CWE: CWE-732 / CWE-275 / CWE-266
ATT&CK: Неизвестно

Локальный: Нет
Удаленный: Да

Доступность: 🔒
Доступ: публичный
Статус: Proof-of-Concept
Автор: badru8612
Язык программирования: 🔒
Скачать: 🔒
Google Hack: 🔒

EPSS Score: 🔒
EPSS Percentile: 🔒

Прогнозирование цены: 🔍
Оценка текущей цены: 🔒

0-Dayразблокироватьразблокироватьразблокироватьразблокировать
Сегодняразблокироватьразблокироватьразблокироватьразблокировать

Разведка угрозИнформация

Интерес: 🔍
Активные акторы: 🔍
Активные группы APT: 🔍

КонтрмерыИнформация

Рекомендуется: о смягчении не известно
Статус: 🔍

0-дневное время: 🔒

Временная шкалаИнформация

01.08.2022 CVE присвоен
14.09.2022 +44 дни Консультация раскрыта
14.09.2022 +0 дни Запись в VulDB создана
17.10.2022 +33 дни Последнее обновление VulDB

ИсточникиИнформация

Консультация: 22
Статус: Подтвержденный

CVE: CVE-2022-37190 (🔒)
scip Labs: https://www.scip.ch/en/?labs.20161013

ВходИнформация

Создано: 14.09.2022 09:58
Обновлено: 17.10.2022 07:44
Изменения: 14.09.2022 09:58 (37), 17.09.2022 11:14 (10), 17.10.2022 07:44 (13)
Завершить: 🔍

Обсуждение

badru8612 (+0)
5 months ago
Hello Team,
This is MOHD BADRUDDUJA, The person who reported that vulnerability (CVE-2022-37190). I see in the details where vuldb mentioned "Technical details are known, but no exploit is available.".
So I just wanted to inform that the exploit is also available on my github repo. The link of exploit is: https://github.com/badru8612/Authenticated-RCE-CuppaCMS

Regards
MOHD BADRUDDUJA

Do you want to use VulDB in your project?

Use the official API to access entries easily!