Jasper до 1.900.1 JPEG 2000 Image jas_iccprof_createfrombuf отказ в обслуживании

CVSS Meta Temp ScoreТекущая цена эксплуатации (≈)Балл интереса CTI
5.6$0-$5k0.04

Уязвимость была найдена в Jasper до 1.900.1. Она была классифицирована как проблемные. Затронута функция jas_iccprof_createfrombuf компонента JPEG 2000 Image Handler. Использование CWE для объявления проблемы приводит к тому, что CWE-399. Консультация доступна по адресу debian.org.

Эта уязвимость продается как CVE-2016-2116. Назначение CVE произошло 29.01.2016. Атаку можно инициировать удаленно. Имеются технические подробности. Популярность этой уязвимости ниже среднего. Эксплойт отсутствует. Текущая цена за эксплойт может составлять около USD $0-$5k в настоящее время.

Объявляется Не определено. В 0-дневный период предполагаемая подземная цена составляла около $0-$5k. Сканер уязвимостей Nessus предоставляет плагин с ID 89698 (Debian DSA-3508-1 : jasper - security update), который помогает определить наличие изъяна в целевой среде. Он относится к семейству Debian Local Security Checks. Плагин работает в контексте типа l. Коммерческий сканер уязвимостей Qualys способен проверить эту проблему с помощью плагина 169339 (SUSE Enterprise Linux Security Update for jasper (SUSE-SU-2016:2776-1)).

Рекомендуется обновить затронутый компонент.

Эта уязвимость также документирована в других базах данных уязвимостей: SecurityFocus (BID 84133), Vulnerability Center (SBV-58244) и Tenable (89698).

ПродуктИнформация

Тип

Имя

Версия

Лицензия

CPE 2.3Информация

CPE 2.2Информация

CVSSv4Информация

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Вектор: 🔍
VulDB Надежность: 🔍

CVSSv3Информация

VulDB Meta Base Score: 5.7
VulDB Meta Temp Score: 5.6

VulDB Базовый балл: 5.7
VulDB Временная оценка: 5.5
VulDB Вектор: 🔍
VulDB Надежность: 🔍

NVD Базовый балл: 5.7
NVD Вектор: 🔍

CVSSv2Информация

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
ВекторСложностьАутентификацияКонфиденциальностьЦелостностьДоступность
разблокироватьразблокироватьразблокироватьразблокироватьразблокироватьразблокировать
разблокироватьразблокироватьразблокироватьразблокироватьразблокироватьразблокировать
разблокироватьразблокироватьразблокироватьразблокироватьразблокироватьразблокировать

VulDB Базовый балл: 🔍
VulDB Временная оценка: 🔍
VulDB Надежность: 🔍

NVD Базовый балл: 🔍

ЭксплуатацияИнформация

Класс: отказ в обслуживании
CWE: CWE-399 / CWE-404
CAPEC: 🔍
ATT&CK: 🔍

Локальный: Нет
Удаленный: Да

Доступность: 🔍
Статус: Не определено

EPSS Score: 🔍
EPSS Percentile: 🔍

Прогнозирование цены: 🔍
Оценка текущей цены: 🔍

0-Dayразблокироватьразблокироватьразблокироватьразблокировать
Сегодняразблокироватьразблокироватьразблокироватьразблокировать

Nessus ID: 89698
Nessus Имя: Debian DSA-3508-1 : jasper - security update
Nessus Файл: 🔍
Nessus Риск: 🔍
Nessus Семейство: 🔍
Nessus Context: 🔍

OpenVAS ID: 881932
OpenVAS Имя: CentOS Update for jasper CESA-2017:1208 centos7
OpenVAS Файл: 🔍
OpenVAS Семейство: 🔍

Qualys ID: 🔍
Qualys Имя: 🔍

Разведка угрозИнформация

Интерес: 🔍
Активные акторы: 🔍
Активные группы APT: 🔍

КонтрмерыИнформация

Рекомендуется: Обновление
Статус: 🔍

0-дневное время: 🔍

Временная шкалаИнформация

29.01.2016 🔍
03.03.2016 +34 дни 🔍
03.03.2016 +0 дни 🔍
06.03.2016 +3 дни 🔍
07.03.2016 +1 дни 🔍
13.04.2016 +36 дни 🔍
13.04.2016 +0 дни 🔍
14.04.2016 +1 дни 🔍
17.04.2016 +3 дни 🔍
24.07.2022 +2289 дни 🔍

ИсточникиИнформация

Консультация: RHSA-2017:1208
Статус: Не определено
Подтверждение: 🔍

CVE: CVE-2016-2116 (🔍)
OVAL: 🔍

Vulnerability Center: 58244 - JasPer <=1.900.1 Remote DoS via a Crafted ICC Color Profile in a JPEG File - CVE-2016-2116, Medium
SecurityFocus: 84133 - JasPer Multiple Denial of Service Vulnerabilities

ВходИнформация

Создано: 14.04.2016 10:00
Обновлено: 24.07.2022 13:14
Изменения: 14.04.2016 10:00 (70), 05.02.2019 12:46 (14), 24.07.2022 13:14 (4)
Завершить: 🔍
Cache ID: 3:32D:40

Обсуждение

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!