miniCMS 1.10 mc-admin/post-edit.php Query String cross site scripting

CVSS Meta Temp ScoreNuvarande exploateringspris (≈)CTI Interest Score
5.2$0-$5k0.00

En problematiskt svag punkt identifierades i miniCMS 1.10 (Content Management System). Som påverkar en okänd funktion filen mc-admin/post-edit.php. Manipulering som ett Query String leder till en sårbarhet klass cross site scripting svag punkt.

Felet upptäcktes på 14/12/2018. Den svaga punkten är publicerad 27/12/2018 (Website) (inte definierad). Den rådgivande finns tillgänglig för nedladdning på github.com. Denna svaga punkt behandlas som CVE-2018-20520. Attacken på nätet kan. Ingen autentisering-krävs för användning. Det finns tekniska detaljer, men ingen exploit känd.

Minst 13 dagar var den svaga punkten som 0-day.

Det finns inga kända uppgifter om åtgärder. Användningen av en alternativ produkt är användbar.

Produktinforedigera

Typ

Name

CPE 2.3inforedigera

CPE 2.2inforedigera

CVSSv3inforedigera

VulDB Meta Base Score: 5.2
VulDB Meta Temp Score: 5.2

VulDB Base Score: 4.3
VulDB Temp Score: 4.3
VulDB Vector: 🔍
VulDB Pålitlighet: 🔍

NVD Base Score: 6.1
NVD Vector: 🔍

CVSSv2inforedigera

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorKomplexitetAutentiseringConfidentialityIntegrityTillgänglighet
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Pålitlighet: 🔍

NVD Base Score: 🔍

Utnyttjarinforedigera

Klass: Cross site scripting
CWE: CWE-79
ATT&CK: T1059.007

Lokal: Nej
Avlägsen: Ja

Tillgänglighet: 🔍
Status: Inte definierad
Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Dayunlockunlockunlockunlock
I dagunlockunlockunlockunlock

Hotinformationinforedigera

Intressera: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Motåtgärderinforedigera

Rekommenderad: ingen lindring känd
Status: 🔍

0-Day Time: 🔍

Tidslinjeinforedigera

14/12/2018 🔍
27/12/2018 +13 dagar 🔍
27/12/2018 +0 dagar 🔍
27/12/2018 +0 dagar 🔍
28/12/2018 +1 dagar 🔍
24/04/2020 +483 dagar 🔍

Källorinforedigera

Rådgivande: github.com
Status: Inte definierad

CVE: CVE-2018-20520 (🔍)

Inträdeinforedigera

Skapad: 28/12/2018 10:40
Uppdaterad: 24/04/2020 16:12
Ändringar: (1) vulnerability_discoverydate
Komplett: 🔍

Kommentarer

Inga kommentarer än. språk: sv + en.

Logga in för att kommentera.

Do you want to use VulDB in your project?

Use the official API to access entries easily!