Aladdin Enterprises Ghostscript 2.6/3.22 ghostscript Command dSAFER Local Privilege Escalation

inträdeeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Nuvarande exploateringspris (≈)
CTI Interest Score
5.9$0-$5k0.00

En problematiskt svag punkt upptäcktes i Aladdin Enterprises Ghostscript 2.6/3.22 (Document Processing Software). Som påverkar en okänd funktion av komponenten ghostscript Command. Manipulering av argumenten dSAFER en okänd ingång leder till en sårbarhet klass okänd svag punkt.

Den svaga punkten är publicerad 31/08/1995 (inte definierad). Denna svaga punkt är känd som CVE-1999-0155. De kan lätt utnyttjas. Attacken måsste köras lokalt. Ingen autentisering-krävs för användning. Det finns tekniska detaljer, men ingen exploit känd.

Det finns inga kända uppgifter om åtgärder. Användningen av en alternativ produkt är användbar.

Produktinfoedit

Typ

Säljare

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.9
VulDB Meta Temp Score: 5.9

VulDB Base Score: 5.9
VulDB Temp Score: 5.9
VulDB Vector: 🔍
VulDB Pålitlighet: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Pålitlighet: 🔍

NVD Base Score: 🔍

Utnyttjarinfoedit

Klass: Okänd
CWE: Okänd
ATT&CK: Okänd

Lokal: Ja
Avlägsen: Nej

Tillgänglighet: 🔍
Status: Inte definierad

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Dayunlockunlockunlockunlock
I dagunlockunlockunlockunlock

Threat Intelligenceinfoedit

Hot: 🔍
Motståndare: 🔍
Geopolitik: 🔍
Ekonomi: 🔍
Förutsägelser: 🔍
Åtgärd: 🔍

Motåtgärderinfoedit

Rekommenderad: ingen lindring känd
Status: 🔍

0-Day Time: 🔍

Tidslinjeinfoedit

31/08/1995 🔍
31/08/1995 +0 dagar 🔍
17/06/2014 +6865 dagar 🔍
18/05/2018 +1431 dagar 🔍

Källorinfoedit

Status: Inte definierad

CVE: CVE-1999-0155 (🔍)

Inträdeinfoedit

Skapad: 17/06/2014 16:36
Uppdaterad: 18/05/2018 09:19
Ändringar: (6) vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai
Komplett: 🔍

Kommentarer

Inga kommentarer än. Logga in för att kommentera.

Do you want to use VulDB in your project?

Use the official API to access entries easily!