CVSS Meta Temp Score
Nuvarande exploateringspris (≈)
CTI Interest Score
8.9$0-$5k0.00

Det var en kritiskt svag punkt som finns i HP HP-UX 10 (Operating System). Som påverkar en okänd funktion av komponenten mstm. Manipulering en okänd ingång leder till en sårbarhet klass minneskorruption svag punkt.

Den svaga punkten är publicerad 01/11/1996 (inte definierad). Denna svaga punkt är känd som CVE-1999-0336. De kan lätt utnyttjas. Attacken måsste köras lokalt. Ingen autentisering-krävs för användning. Det finns inga tekniska detaljer fortfarande en exploit kända.

En uppgradering att åtgärda problemet.

Sårbarheten dokumenteras i databaser SecurityFocus (BID 83081), X-Force (1439) och Vulnerability Center (SBV-56670).

Produktinfoedit

Typ

Säljare

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 9.3
VulDB Meta Temp Score: 8.9

VulDB Base Score: 9.3
VulDB Temp Score: 8.9
VulDB Vector: 🔍
VulDB Pålitlighet: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Pålitlighet: 🔍

NVD Base Score: 🔍

Utnyttjarinfoedit

Klass: Minneskorruption
CWE: CWE-119
ATT&CK: Okänd

Lokal: Ja
Avlägsen: Nej

Tillgänglighet: 🔍
Status: Inte definierad

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Dayunlockunlockunlockunlock
I dagunlockunlockunlockunlock

Threat Intelligenceinfoedit

Hot: 🔍
Motståndare: 🔍
Geopolitik: 🔍
Ekonomi: 🔍
Förutsägelser: 🔍
Åtgärd: 🔍

Motåtgärderinfoedit

Rekommenderad: Upgrade
Status: 🔍

0-Day Time: 🔍

Tidslinjeinfoedit

31/10/1996 🔍
31/10/1996 +0 dagar 🔍
01/11/1996 +0 dagar 🔍
01/11/1996 +0 dagar 🔍
17/06/2014 +6437 dagar 🔍
17/02/2016 +610 dagar 🔍
23/08/2018 +917 dagar 🔍

Källorinfoedit

Säljare: https://www.hp.com/

Status: Inte definierad

CVE: CVE-1999-0336 (🔍)
SecurityFocus: 83081 - HP-UX CVE-1999-0336 Local Security Vulnerability
X-Force: 1439
Vulnerability Center: 56670 - HP-UX 10 Local Privilege Escalation Vulnerability, High

Se även: 🔍

Inträdeinfoedit

Skapad: 17/06/2014 17:37
Uppdaterad: 23/08/2018 08:15
Ändringar: (2) source_securityfocus_date source_securityfocus_class
Komplett: 🔍

Kommentarer

Inga kommentarer än. Logga in för att kommentera.

Do you need the next level of professionalism?

Upgrade your account now!