HP HP-UX swinstall/swmodify privilegier eskalering

CVSS Meta Temp poängNuvarande exploateringspris (≈)CTI intressepoäng
8.0$0-$5k0.00

En kritiskt svag punkt upptäcktes i HP HP-UX (Operating System). Som påverkar en okänd funktion av komponenten swinstall/swmodify. Manipulering en okänd ingång leder till en sårbarhet klass privilegier eskalering svag punkt.

Felet upptäcktes på 06/10/1996. Den svaga punkten är publicerad 19/12/1996 (inte definierad). Denna svaga punkt behandlas som CVE-1999-0127. De kan lätt utnyttjas. Attacken måsste köras lokalt. Ingen autentisering-krävs för användning. Det finns inga tekniska detaljer fortfarande en exploit kända.

Minst 74 dagar var den svaga punkten som 0-day.

En uppgradering att åtgärda problemet.

Sårbarheten dokumenteras i databaser X-Force (1435) och Vulnerability Center (SBV-20895).

Produktinfo

Typ

Säljare

namn

Licens

  • commercial

CPE 2.3info

CPE 2.2info

CVSSv3info

VulDB Meta Basscore: 8.4
VulDB Meta Temp poäng: 8.0

VulDB Baspoäng: 8.4
VulDB Temp Betyg: 8.0
VulDB Vektor: 🔍
VulDB Pålitlighet: 🔍

CVSSv2info

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VektorKomplexitetAutentiseringSekretessIntegritetTillgänglighet
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp

VulDB Baspoäng: 🔍
VulDB Temp Betyg: 🔍
VulDB Pålitlighet: 🔍

NVD Baspoäng: 🔍

Utnyttjarinfo

Klass: Privilegier eskalering
CWE: CWE-269 / CWE-266
ATT&CK: T1068

Lokal: Ja
Avlägsen: Nej

Tillgänglighet: 🔍
Status: Inte definierad

EPSS Score: 🔍
EPSS Percentile: 🔍

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Daylåsa upplåsa upplåsa upplåsa upp
I daglåsa upplåsa upplåsa upplåsa upp

Hotinformationinfo

Intressera: 🔍
Aktiva skådespelare: 🔍
Aktiva APT-grupper: 🔍

Motåtgärderinfo

Rekommenderad: Upgrade
Status: 🔍

0-dagars tid: 🔍

Tidslinjeinfo

06/10/1996 🔍
06/10/1996 +0 dagar 🔍
19/12/1996 +74 dagar 🔍
19/12/1996 +0 dagar 🔍
19/12/1996 +0 dagar 🔍
17/02/2009 +4443 dagar 🔍
17/06/2014 +1946 dagar 🔍
27/08/2019 +1897 dagar 🔍

Källorinfo

Säljare: hp.com

Status: Inte definierad

CVE: CVE-1999-0127 (🔍)
X-Force: 1435
Vulnerability Center: 20895 - HP-UX 9.0 Through 10.24 SD-UX Package Local Data Manipulation and Root Access Vulnerability, High
SecurityFocus: 80399 - HP-UX CVE-1999-0127 Local Security Vulnerability
OSVDB: 5846 - HP-UX swinstall and swmodify programs allow any user to create files

Se även: 🔍

Inträdeinfo

Skapad: 17/06/2014 18:03
Uppdaterad: 27/08/2019 10:53
Ändringar: 17/06/2014 18:03 (56), 27/08/2019 10:53 (5)
Komplett: 🔍

Diskussion

Inga kommentarer än. språk: sv + en.

Logga in för att kommentera.

Do you need the next level of professionalism?

Upgrade your account now!