wps-hide-login Plugin till 1.5.2 på WordPress wp-login.php Referer privilegier eskalering

inträdeeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
Nuvarande exploateringspris (≈)
CTI Interest Score
7.0$0-$5k0.00

En kritiskt svag punkt hittades i wps-hide-login Plugin till 1.5.2 på WordPress (WordPress Plugin). Som påverkar en okänd funktion filen wp-login.php. Manipulering av argumenten Referer en okänd ingång leder till en sårbarhet klass privilegier eskalering svag punkt.

Den svaga punkten är publicerad 30/08/2019 (inte definierad). Denna svaga punkt behandlas som CVE-2019-15826. De kan lätt utnyttjas. Attacken på nätet kan. Ingen autentisering-krävs för användning. Det finns tekniska detaljer, men ingen exploit känd.

En uppgradering till den version 1.5.3 att åtgärda problemet.

Produktinfoedit

Typ

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.3
VulDB Meta Temp Score: 7.0

VulDB Base Score: 7.3
VulDB Temp Score: 7.0
VulDB Vector: 🔍
VulDB Pålitlighet: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Pålitlighet: 🔍

Utnyttjarinfoedit

Klass: Privilegier eskalering
CWE: CWE-254
ATT&CK: T1211

Lokal: Nej
Avlägsen: Ja

Tillgänglighet: 🔍
Status: Inte definierad

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Dayunlockunlockunlockunlock
I dagunlockunlockunlockunlock

Threat Intelligenceinfoedit

Hot: 🔍
Motståndare: 🔍
Geopolitik: 🔍
Ekonomi: 🔍
Förutsägelser: 🔍
Åtgärd: 🔍

Motåtgärderinfoedit

Rekommenderad: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: wps-hide-login Plugin 1.5.3

Tidslinjeinfoedit

29/08/2019 🔍
30/08/2019 +1 dagar 🔍
31/08/2019 +1 dagar 🔍
10/08/2020 +345 dagar 🔍

Källorinfoedit

Status: Inte definierad

CVE: CVE-2019-15826 (🔍)
Se även: 🔍

Inträdeinfoedit

Skapad: 31/08/2019 07:48 AM
Uppdaterad: 10/08/2020 04:56 PM
Ändringar: (4) software_type vulnerability_cwe source_cve_assigned source_cve_nvd_summary
Komplett: 🔍

Kommentarer

Inga kommentarer än. Logga in för att kommentera.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!