TensorFlow till 1.6.x BMP Decoder decode_bmp_op.cc DecodeBmp informationsgivning

InträderedigeraHistoryDiffjsonxmlCTI
CVSS Meta Temp ScoreNuvarande exploateringspris (≈)CTI Interest Score
6.1$0-$5k0.00

En kritiskt svag punkt upptäcktes i TensorFlow till 1.6.x. Som påverkar funktionen DecodeBmp filen core/kernels/decode_bmp_op.cc av komponenten BMP Decoder. Manipulering en okänd ingång leder till en sårbarhet klass informationsgivning svag punkt.

Den svaga punkten är publicerad 04/05/2020 (inte definierad). Denna svaga punkt är känd som CVE-2018-21233. Attacken på nätet kan. Ingen autentisering-krävs för användning. Det finns tekniska detaljer, men ingen exploit känd.

En uppgradering till den version 1.7.0 att åtgärda problemet.

Produktinforedigera

Name

CPE 2.3inforedigera

CPE 2.2inforedigera

CVSSv3inforedigera

VulDB Meta Base Score: 6.4
VulDB Meta Temp Score: 6.1

VulDB Base Score: 6.3
VulDB Temp Score: 6.0
VulDB Vector: 🔍
VulDB Pålitlighet: 🔍

NVD Base Score: 6.5
NVD Vector: 🔍

CVSSv2inforedigera

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorKomplexitetAutentiseringConfidentialityIntegrityTillgänglighet
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Pålitlighet: 🔍

NVD Base Score: 🔍

Utnyttjarinforedigera

Klass: Informationsgivning
CWE: CWE-125
ATT&CK: Okänd

Lokal: Nej
Avlägsen: Ja

Tillgänglighet: 🔍
Status: Inte definierad

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Dayunlockunlockunlockunlock
I dagunlockunlockunlockunlock

Hotinformationinforedigera

Intressera: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Motåtgärderinforedigera

Rekommenderad: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: TensorFlow 1.7.0

Tidslinjeinforedigera

04/05/2020 🔍
04/05/2020 +0 dagar 🔍
05/05/2020 +1 dagar 🔍
05/05/2020 +0 dagar 🔍

Källorinforedigera

Status: Inte definierad

CVE: CVE-2018-21233 (🔍)

Inträdeinforedigera

Skapad: 05/05/2020 08:09
Uppdaterad: 05/05/2020 08:14
Ändringar: (17) vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary
Komplett: 🔍

Kommentarer

Inga kommentarer än. Logga in för att kommentera.

Do you want to use VulDB in your project?

Use the official API to access entries easily!